PDA

View Full Version : AKI-Utility strikes



hadotwe
May 22nd, 2008, 03:09 PM
Hello,

since 8 weeks suddenly the beautiful AKI-Utility stops to work.
Means that this proggi hangs up at the first entry in the AKI-textfile.

Just a break via taskmanager may stop it.

Without this fine proggi, I'll lose all interests in Trainz(06).
Erasing and reinstalling of this utility wasn't succesfull.:'(
--
What's about TRS2007 ? - Do it needs this AKI-utility too? - Or is it integrated in CMP ?
And also Trainz Classic ? I own both Versions. But I've never tested this filter in them.
Because while installing this AKI-Utility, I'd no choice, in what directory it will installs.

It would be very nice, if I can get an answer.

-- or was an update from MS the reason?

regards
Herbert

VinnyBarb
May 22nd, 2008, 03:40 PM
It would be also very nice if you enlighten us what this utility is and what it does :)

This might be specific to the German edition of TRS and if this is so, best ask in the German TRS forum for help.

Cheers

VinnyBarb

bernhart_lossiemouth
May 22nd, 2008, 03:42 PM
This post has a minute niche market. Like the weirdly shaped apple that at the bottom the pile. Only the 1 child that wants to annoy his teacher gets this apple yes? Don't worry, you are not the teacher, but you are the child.

The poetic side of Bernie :)

dmdrake
May 22nd, 2008, 03:44 PM
AKI Utility An optional add-on utility program for TRS2006 which can be downloaded free of charge from Auran's web site. It automatically adds keywords to assets based on the content creator's ID.

AHSAN
May 22nd, 2008, 03:49 PM
alright guys if you want here it is: http://www.auran.com/TRS2006/global/files/AKI%20Setup.zip

:)

Mick_Berg
May 24th, 2008, 04:32 PM
Hello,

since 8 weeks suddenly the beautiful AKI-Utility stops to work.
Means that this proggi hangs up at the first entry in the AKI-textfile......regards
Herbert
I downloaded it and it does't work for me either. It just hangs until you stop it with Task Manager.
Mick Berg.

angelah
May 24th, 2008, 05:24 PM
Best not download it then!

Angela

realm174
May 25th, 2008, 08:36 AM
Well, I was curious, so downloaded and installed it. First time I tried running it, it did just like what Mick says. So I terminated the task, restarted the computer and tried it again. It went one step further... it made it to "Updating keywords for UserID: xxxxx" and after a fair amount of disk activity, it just stopped working. Terminated it again, restarted the computer again, and it made it to the same spot, same UserID.

According to the Resource Monitor (in Windows), it's still doing something, using anywhere from 20-25% cpu. (well, I have a Q-core computer, so I guess on a single core, it would be using mostly 90-95% cpu)

I'm thinking, either it's encountering something in doesn't like in this userID's assets, or it's just an unhappy application. :confused: Either way, it's heading for the recycling bin... oh, and before anyone asks for the userID so they can compare, it was 61119.

Cheers!