PDA

View Full Version : I need help with trainzobjectz



spiderwheels65
May 11th, 2008, 10:18 AM
I have download trainzobjectz and now my rollingstock( tenders, carriages etc.) has vanished.:'(
In the railyard the pictures of the rolling stock appear in the list, but will not show up in detail and will not appear when adding them insurveyor.:confused:
I wanted to email trainzobjectz to ask for help to fixing this problem ,but I could not find an emaik address.

I will be gratefull if anyone can help me get my rollingstock back, I don't want to have to download them all again from the dls

stagecoach
May 11th, 2008, 11:54 AM
First thing to try is delete the all the cache files and let trainz rebuild them. This can be done from within TO or by going to the 2004/cache folder in trainz.

BLACKWATCH
May 11th, 2008, 06:41 PM
I have download trainzobjectz and now my rollingstock( tenders, carriages etc.) has vanished.:'(
In the railyard the pictures of the rolling stock appear in the list, but will not show up in detail and will not appear when adding them insurveyor.:confused:
I wanted to email trainzobjectz to ask for help to fixing this problem ,but I could not find an emaik address.

I will be gratefull if anyone can help me get my rollingstock back, I don't want to have to download them all again from the dls

I presume you are running TRS2004 & not TRS2006 or TC ?

spiderwheels65
May 12th, 2008, 02:14 AM
yes running trs 2004

spiderwheels65
May 12th, 2008, 02:18 AM
where do I start to do the following??

First thing to try is delete the all the cache files and let trainz rebuild them. This can be done from within TO or by going to the 2004/cache folder in trainz.
__________________

jazza1281
May 12th, 2008, 08:08 AM
you have missing rolling stock parts, if you find the item under trainz objects right click and select show required rolling stock parts and it will show you what you have and don't have

Dinorius_Redundicus
May 12th, 2008, 08:21 AM
I don't understand this. Simply downloading Trainzobjectz should have no effect on your rolling stock. You must have installed T.O. and done something else from within T.O. to make everything disappear. Have a good read of the Help/operating instructions before mucking about, it's a very powerful program.

One possibility is that you selected a lot of (custom) objects and accidentally deleted them - don't know how you could do this accidentally, it does give you a warning. But if so, their kuid folders could still be in your recycle bin. Check there. If they really are gone, you will have to re-install them from their CDP files (if you kept them) or re-downloaded and reinstalled.

Another possibility is that you accidentally marked everything as 'disabled'. If so, don't worry, this doesn't delete anything, just prevents them from displaying in Trainz. Reload T.O. and make sure you have a 'disabled' column visible on your page. Any objects that have been disabled will have a tick against them in that column. Select all those objects, and un-tick them. By the way, you can't delete built-in objects, only disable them.

Before loading TRS2004 to check the results go into the \TRS2004\cache folder (use Windows Explorer) and delete the dispatcher.chump file Trainz will recompile it next time you launch and any changes you made to the custom objects will now be reflected within Trainz.