PDA

View Full Version : AI Drivers Go Backwards in New Day Dawning



Faithworks
April 27th, 2008, 02:25 PM
Hi, I'm new to this and think it's great. I've got TRS2004.

I'm puzzled about why the AI system sends the trains in reverse in New Day Dawning - one of the layouts that comes on the CD?? Just now I was trying to work this out and asked the driver to take the train to the next trackmark in his direction of travel, just literally a few train lengths away, and the train set off in reverse - going away from that trackmark?? I asked another driver to head for a station and the train followed a route that transferred it to the adjacent line and took it what looked like the wrong way down the double track??

I can see what appear to be black direction arrow heads on the track when viewing in map mode and these are pointing in the opposite direction to the signalled direction..??!

Am I going mad? :confused:

Is this a known problem with New Day Dawning and was a fix issued?

Look forward to some help.

Thanks

trackplate
April 28th, 2008, 02:56 AM
Let me know the trackmark and or the junction numbers in question and I will see if I can find a simple solution to the problem
Regards Bob V

Faithworks
April 28th, 2008, 07:46 AM
Thanks Bob. The problem occurs all over the place. I'll send some examples when I'm at my PC.

In the meantime, I've found a reference to the same problem, same layout, in another thread from a year ago under the title "is creating sessions a waste of time?". Stallion posted (29 April 2007):
"When I first got Trainz I modified Rosworth Vale as the AI wouldn't run on the correct lines;all of the direction markers were backwards (since fixed in RV SP2 with lots of extra trackmarks)..."

What is RV SP2?

Thanks.