PDA

View Full Version : Opps!!!! Where's the 'Text' gone.



Wobbly_Ron
January 30th, 2008, 12:37 PM
Hello All; I've upgraded my computer system to the following (thanks to my girl-friends support):- AMD Phenom 9500, 4 Gig 800 mhz Ram, ATI Radeon 512 meg Graphics Card. The operating system is still XP-Pro.

While in some respects Trainz now run a little smoother on this machine and at last will now go from one end of my maps to the other, a journey time of approximately 8 hours. In addition I can have 'Wet Weather' scenario's at long last without my computer crashing. On issue has raised it's ugly head though.......................

After about 8 to 10 hours running when you move the mouse moving the 'arrow pointer' over the instruction diamonds and circles etc for the AI drivers, a text box comes up but the text has disappeared. The program appears to still be running alright though. When you exit the program, the box with the selection options 'Don't Save', 'Save' and 'Cancel' appears but minus TEXT. Further out of the program, eg in Driver, ALL THE TEXT HAS GONE.

I've sort of had trouble like this before when you run Large Maps (280 to 340 megs). Is this memory related ? Any help would be greatly appreciated.

I am aware I'm using a XP 32 bit platform and have 4 gig of Ram, for a point of clarification, does XP only recognise 2 gig of ram in total or does it allow you to use a max of 2 gig of ram for an application you maybe running? To try to overcome this does Trainz 2004 work alright on a Vista '64 bit' platform???

Again I thank you all in advance for your help.

regards

Graham:eek: :o