PDA

View Full Version : HELP !! Cntent Manager Plus CRASHING !



edion2
January 11th, 2008, 02:58 PM
Hello,

I'm new to trainz. Love it !

Dell Laptop with 17" WUXGA screen 1920x1200
Intel Core 2 Duo 1.68 Mhz
2 meg RAM
Video Card : ATI Mobility Radeon X1400
TRAINZ 2006 - Build 3337 - running at 1280x800

I installed it mid November. Everything was running fine until about a week ago.

First symptom : My printer failed to print (HP 3050 laser). I re-installed the printer. Still unable to print. I had to go to my other computer to print things. I un-installed the printer and it remains so at the moment.

Second Symptom : Content Manager froze up. Had to end program (Cntrl-Alt-Del). For a few days this happened 1 or 2 in 10 times. Now its more like 7 or 8 times out of 10 that it freezes up.

First Install may have been a problem. I use AVG Free anti-virus software, which does not have a way to turn off anti-virus temporarily. So I installed Trainz 2006 & Trainz Classic with it ON.

I did what I normally do when a software starts to behave abnormally . . . RE-INSTALL. But this time I UN-INSTALLED AVG anti-virus and re-started the computer first before trying a re-install.

I copied the "local" folder so I won't lose anything because when I insert the DVD . . . It wants to un-install first.

The DVD un-installed it first, then installs again after I enter the serial No.

The Install freezes up at the end when it starts Trainz. I have to go to Cntrl-Alt-Del to "end task" on Trainz 2006. . . which shows up as "running". Then I double click on the Trainz 2006 icon on my desktop and it seems to run normally. When I tried Content Manager, it ran fine the first time . . . though I'm unable to download anything . . . it says "server busy, try again later".

The Content Manager's performance keeps deteriorating. When I start CMP, it plays that "rachet" sound and nothing shows up on the screen. It takes about 5 minutes before the CMP shows up on the screen . . . It never took that long when it was running fine. At least there was something on the screen. More often than not, when I do anything with it . . . click on anything . . . it freezes up. Once in a while it works fine.

If it did the same thing every time . . . thats one thing. When its being "moody" . . . whats up with that??? Maybe its the wrong time of the month LOL.

So . . . I want to do a complete clean re-install.

But wail . . . I can't find an "Un-install" file anywhere !!

I tried "remove/add programs" in the control panel . . . but it does not show up there.

HOW CAN I DO A COMPLETE UN-INSTALL to bring the computer back to a state before it ever saw Trainz.

CAN ANYONE RECOMMEND WHAT I SHOULD DO ??

I'll even be glad to buy another copy any try a different serial number. I'm up for anything !!

I WANT MY CMP BACK HEALTHY !!!

As with all Newbies . . . I have tons of questions, but those belong elsewhere.

PLEASE HELP :(:(

CasyJ
January 11th, 2008, 04:51 PM
A quick but drastic measure would be to set your system back to a Restore point previous to the Trainz installation, but first try this. The Uninstall file is apparently lost. All it contained was the installation proceedure and pathnames in plain ASCII text that the program follows for installation. Try installing again from the original CD's to create a new uninstall file, then choose to uninstall the game via the Add/Remove Program menus.

edion2
January 11th, 2008, 07:01 PM
Casy, I re-installed from DVD dic, three times.

Same result each time. At the end of install it gets hung up and I have to do a Ctrl-Alt-Del to end TRS 2006 for the background install image to go away.

TRS 2006 seems to run fine but CMP still freezes. . . . but once in a while it runs fine.

UN-INSTALL file is nowhere to be seen. NOT EVEN ON THE DVD DISC. the disc has 2 folders, "Autorun" (which is for the movie) and "install" which has the "setup.exe"

I tried installing it through "Add/Remove Program" under control panel. Same result . . . hangs up at the end.


Question . . . . Is the CMP the same for Trainz Classic and TRS 2006?

What I bought was a package that included both Trainz Classic and TRS 2006.

My initial install was Trainz Classic FIRST then TRS 2006. I decided to stay with 2006 after reading some threads that bad mouthed the TC.

Mybe the CMP is on the Trainz Classic DVD disc ??? Anyone have any idea??

By the way, My route has something on it that is broken so a message appears when I start Surveyer . . . IN SPANISH !! (build 3337). I guess I have the international version ?

Could it be that the international version is causing a problem somehow??

At this point I'm ready to give up and install TRS 2006 on my desktop. But its hooked up to my HDTV (1366X765) as its monitor. I'll give up watching TV at the same time as Trainz.

Question : Is it going to be a problem with Download Station because I already used DS with my laptop? Any suggestions on changing computer as far as how to do it? Maybe some things to watch for or NOT TO DO??

Maybe its the best cause it will be off my WORK COMPUTER . . . I'll get more work done :-) LOL.

My laptop is networked to my desktop so copying the "local" folder shouldn't be hard. The desktop has the same processor and video card as my laptop so it I shouldn't suffer any less in performance.

AAAAArrrrrgh !!!!!

CasyJ
January 11th, 2008, 07:39 PM
As a last resort, you might try just deleting the entire install directory. I'm not sure if the program changes any system files or the registry, but if it complains that it will cause things to quit working, then your alterate plan would be the way to go.

Mick_Berg
January 11th, 2008, 07:52 PM
Last time I did this I used Add/Remove Programs - Uninstall, and after that the whole TRS2006 folder structure was still there. So I deleted it (having moved the local folder carefully to a safe place). I then reinstalled TRS2006, and then installed SP1 with the computer in Safe Mode. That seemed to work fine.
Hope this helps,
Mick Berg.

Euphod
January 12th, 2008, 10:24 AM
If you are having persistent problems AFTER a correct reinstall, I suggest downloading a REGISTRY CLEANER product, and using it before your next reinstall. I solved a similar problem that way myself.

Ed

Zwabberaar
January 12th, 2008, 11:01 AM
I second Ed's suggestion. Had the same problem as well and a registry cleaning solved the problems.

edion2
January 13th, 2008, 02:08 PM
Ed

Sounds reasonable. Where can I download a Registry Cleaner ? Is this something I have to buy, or is it available for free . . .
maybe from Microsoft ? Is Registry Cleanup a art of computer maintenance that should be done every few months? I defragment once a month.

The consistent abnormality is that the Trainz 2006 install hangs up at the end and never fully completes the installation . . . but Surveyor and Driver works fine. CMP still crashes 60% of the time.

I have a list of downloads that I've been unable to download for the last week. Has the DLS been down or ist it really full of traffic ?? I'm suspecting that its my CMP that is having problems downloading . . . nt a problem with the website. Has anyone downloaded anything in the last week ??

I'm still unable to get my printer to print !!! AAAArgh !

Thanks

flewy69er
January 15th, 2008, 04:52 AM
for some reason, my content manager mucks up and when i open it, it just sits there forever saying "updating database". can someone help with this porblem?:o

Grainger1980
January 17th, 2008, 02:50 AM
Hi, Since installing TRS2006 onto a new PC and transfered all content over from my old, my CMP also just sits there saying 'Updating the Trainz Asset Database.Please Wait....'

The program runs fine when started normally and has no errors and all content is available in surveyor.

Grainger1980
January 17th, 2008, 02:58 AM
Ah, should have just spent a bit more time reading the forums...

flewy69er... Just hit escape...

Will download TAD monitor later and this is thought to stop this. Grainger1980

DaveW
January 17th, 2008, 07:38 AM
Hi Edion2
Sorry to hear you are having problems. As you have not posted for a day or two I assume that either the problem has driven you mad and they have had to shoot you, or you have resolved the problem, or you have resigned yourself to a life without Trainz.
As previously suggested your problem would seem to be with your computer registry, and a good 'spring clean' should work wonders.
I use "RegCure” regularly on my system , (type RegCure in your internet browser search to find this).
A ‘spring clean’=
First check that Trainz is deleted in all your folders/directories , and your printer driver is uninstalled.
Run Windows ‘Disk Cleanup’ to delete any unwanted clag.
Run RegCure.
Run your disc defragmenter.
Restart your computer
Install your printer driver and get the printer working.
Install Trainz as instructed. CMP can take a while to get up to speed, so give it plenty of time.
AVG. I use AVG free edition. There is an AVG icon in the bottom right hand corner of the screen, right click this, and click on ‘Quit AVG control center’ to disable.

That’s my two penny worth , hope it helps.

DaveW :)

sfrr
January 17th, 2008, 07:12 PM
2 meg RAM


Whoah! 2 meg RAM?

How does that thing run? :p

Sourdough
January 17th, 2008, 08:19 PM
Whoah! 2 meg RAM?

How does that thing run? :p
Like a Dell...:cool: