PDA

View Full Version : microsoft net v2.0?



Ogresnot
January 8th, 2008, 11:16 PM
I get this message i need to install it to use edit in cmp I downloaded and executed the file but still get this message,Is there something else I need to do to get the cmp to see this program?

big_b
January 8th, 2008, 11:20 PM
Trainz needs v1 to work correctly I think

dave

Ogresnot
January 8th, 2008, 11:54 PM
ok installed v1 then reinstaled v2 still can't edit in content manager sez must have v2.0 installed any other ideas from anyone?

Spaid
January 9th, 2008, 06:21 PM
Hi,

When we updated Trainz to work under Vista we need to update CCP to use .Net2.0. IF you install the .Net part of the install process or explore the CD you will find the .Net installer. Run that and it should fix the problem.

All the best

Aidan

Ogresnot
January 9th, 2008, 09:37 PM
ty works now