PDA

View Full Version : I Seem To Have Lost My Memory



Ian_Coleman
December 10th, 2007, 02:07 PM
-The computer that is, not me!

I am frequently getting a message 'out of memory at line 56'.

As I have 4 gig of memory, I find this rather hard to believe.

Has anyone got any suggestions?

Any help would be appreciated.

Ian

Lo_Poly
December 10th, 2007, 02:17 PM
This is something that can occur in Internet Explorer.

Check and see what version of Flash you have. If it's anything other than 9.0.47.0 try going to the java site and updating.

Alternatively you can ignore error messages by unchecking the setting Display notification about every script error in the Advanced tab of Internet Options.

PerRock
December 10th, 2007, 03:20 PM
This is something that can occur in Internet Explorer.

Check and see what version of Flash you have. If it's anything other than 9.0.47.0 try going to the java site and updating.

Alternatively you can ignore error messages by unchecking the setting Displaynotification about every script error in the Advanced tab of InternetOptions.

If your going to update Flash you should go to the Adobe site to update that. If your going to update Java then you would go to the Sun site to do that. I don't think you can go to the Sun site to update Adobe products.

peter

Mike10
December 10th, 2007, 10:21 PM
As I have 4 gig of memory, I find this rather hard to believe.
Operating System? 32bit, 64bit, XP or Vista?

Mike.

Ian_Coleman
December 11th, 2007, 06:56 AM
I am running Windows XP Home (32 bit)

I have just re-installed Internet Explorer and it seems OK now.

Ian

steamdrivre
December 11th, 2007, 07:46 AM
It could also be a paging file error message. Increase your virtual memory. I have mine set at 4096.:)