View Full Version : r running CMP in TRS2006

November 6th, 2007, 05:58 AM
When I run TRS2006 and select Manage Content, a Microsoft Visual C++ Runtime Library error message is displayed. It states that this program has requested the Runtime to terminate it in an unusual way. I never had this problem before - it started when I uninstalled and then reinstalled the program. Yes I have installed the TRS2006 SP1 Patch full 3092 as well. Could I have some help with this problem please - any ideas?

November 6th, 2007, 11:11 AM
I'm also having very frustrating problems with CMP. Im running TRS 2006, on a P4 at 2.41Ghz, 1.5GB or ram and a measly Nvidia 256 64MB AGP card. When I try to run CMP through the launcher, I always get an error message and an option to send an error report to Microsoft (sounds so silly to send a problem with Auran's program to Microsoft) because the program had to terminate in an unusual way.

Hope someone stumbles upon this with a soultion. =\

November 17th, 2007, 09:50 PM
you need to update your video card drivers. I had the same problem and when i updated the videocard driver it worked fine

November 18th, 2007, 04:09 AM
yes i found one on nvidia's website for the 6600gt and it worked fine. thanks alot for all the help people =D