PDA

View Full Version : Dont Laugh



bigfitzy
September 30th, 2007, 06:41 PM
ok I have a Toshiba A10 Satellite laptop with a 2.4ghz cpu and 64 meg onboard graphios, read a little while back of a fella running Trainz on his laptop with similar specs. now I still have my l;egit copis of 2004 and UTC, would be nice to be able to get it running albeit slowly of course, on my laptop as im on the road quite a bit. I installed UTC on it a while ago but when I went to start trainz it immediateley came up with a fatal error and shut down.

any suggestions? and be nice.:o

SuperFudd
September 30th, 2007, 10:49 PM
How much RAM do you have? What operating system? 64meg video RAM should be enough to run but may be a problem if it is "shared" RAM.

bigfitzy
September 30th, 2007, 11:48 PM
sorry its running XP Pro 512 of ddr ram, and a 40 gig hdd, and I bit the bullet after posting and installed 2004, and was gobsmacked to find it ran great, very smooth surprisingly. expected maybe a loco on its own or maybe a small train with low scenery but no it ran a large train in a heavily built up map and ran very well.

AHSAN
October 1st, 2007, 02:45 PM
ok I have a Toshiba A10 Satellite laptop with a 2.4ghz cpu and 64 meg onboard graphios, read a little while back of a fella running Trainz on his laptop with similar specs. now I still have my l;egit copis of 2004 and UTC, would be nice to be able to get it running albeit slowly of course, on my laptop as im on the road quite a bit. I installed UTC on it a while ago but when I went to start trainz it immediateley came up with a fatal error and shut down.

any suggestions? and be nice.:o

Hello

Upgrade your ram to 1GB, what chip or make is the onboard Graphics? and is the video memory shared? and if not then update the Graphics driver.

Also are you trying to run Trainz in Open GL or Directx Mode?

Regards

Ahsan:)