View Full Version : TCCP Beta Testing - Cannot submit Final Eval Form

August 19th, 2020, 01:45 PM
Apologies if improper to post here-

I've completed my first beta test using TCCP beta test system. I filled out the Final Evaluation Form making sure each and every field was answered. At the bottom of the form "Save" is highlighted and active but "Submit Form" button is inactive. Clicking "Save" merely takes me to the agreement page. When I return to the Final Eval Form nothing was saved. And again, even with all fields having data the "Submit Form" does not work. It remains "dim."

August 23rd, 2020, 07:31 AM
Update.. I've tested two other packs and the Final Eval worked fine. I have no idea why the first one would not work. I can say that the "save" did not save but instead took me to an agreement page. Subsequent forms worked as per next paragraph:

For anyone interested: When done testing and the Final Eval Form is filled out click SAVE. The same page will refresh showing your saved data and the "Submit" (or whatever it says) should now be Active and available to submit the form.

EDIT: TYPO- "should not be Active" corrected to "should now be Active"