PDA

View Full Version : Missing Cab Dependencies



josefdoc
May 3rd, 2020, 09:57 PM
Hi, I just purchased the CSX AC4400 547-599 YN2 pack and am missing the dependencies for the cab. The dependencies are <kuid:338228:612> <kuid:338228:609> <kuid:338228:606> <kuid:338228:300159> <kuid:338228:605> <kuid:338228:615> <kuid:338228:616> <kuid:338228:610>

Thanks,

Josef

HPL
May 4th, 2020, 03:35 AM
All are in the cab dependency pack.

josefdoc
May 4th, 2020, 04:15 AM
Hi HPL, I downloaded all the dependencies and the cab deps are still missing. There's also not a download file that says cab. Maybe the files are missing?

HPL
May 4th, 2020, 12:06 PM
Cab deps were included in the pack when I bought it in 2018.

josefdoc
May 4th, 2020, 03:12 PM
All is well now. I redownloaded the locomotive and the cab files were packaged with the locomotive files.