PDA

View Full Version : VSR station platforms and some other stations missing passengers.



JCitron
September 23rd, 2018, 11:22 AM
I'm sending in a bug report. In Build 96720 all of my VSR station platforms that are used a lot on my routes are missing passengers including those on the SnC, and so are the low platform assets as well such as the low wood by Tolaris and the many variations based on these.

clam1952
September 23rd, 2018, 12:30 PM
Check the passengers kuid they are using.

JCitron
September 23rd, 2018, 02:41 PM
kuid:-3:1162

The built-in station that use the same passengers work fine, which is weird.

Before I bug-report this, I'm going to run another DBR and see what happens.

JCitron
September 23rd, 2018, 02:58 PM
I checked a station that shows no passengers as well as one that does.

Both stations have the same dependencies.

They show error free in Content Manager, and both are asset version 3.0

I'm going to check around some more and see what's up here.

JCitron
September 23rd, 2018, 07:27 PM
Sometimes the passengers are there; sometimes they are not. Checking an asset once in the Content Manger preview shows them on the platforms while other times they're not there. Once they disappear, they do not show up again.

This affects not only the various flavours of Station Platforms xx yyym VSR, but this also affects the various flavours of SnC platforms as well.

I have removed obsolete passengers such as -3:1162. The passengers showed up on the platforms then. Yay I thought, but nope they weren't there afterwards.

I also ran multiple database repairs as well as an overnight Extended DBR but to no avail.

At this point, I don't know what to think so it's reporting time.