PDA

View Full Version : Jointed Rails Signal Offset - Not working in TS2019



boleyd
September 3rd, 2018, 02:39 PM
After a few wasted hours I found that the Signal Offset markers from Jointed Rail do not work in TS19 The train comes to one of them and stops. The function was not in the TS19 database. Moved there from TS18/TANE and enabled it. However, the issue remains and the train is stopped by the Signal Offset. I cannot delete the yellow marker on the track. Note: the marker was orange in TS18/TANE.

Pug
September 3rd, 2018, 08:35 PM
I just tried this in TS2019, build 96191, version of the Mojave Sub and it worked perfectly. I even added another marker and still no problem. I also went to a separate installation of build 96161 that did not include any JR routes and loaded the CDP of the signal offset, kuid2:45324:24900:3, and again it worked perfectly.

Your comment that the function was not in the TS19 database sounds like the item was faulty or an error of some kind. Do a CTRL Database Repair and it should fix your problem. The colour is different due to the different colour base of TS19.

JCitron
September 3rd, 2018, 09:22 PM
I haven't seen any issues with these either on routes that use them.

FYI: To delete them, you need to look carefully for a tiny strip of yellow between the ties. That appears to be the sweet spot to grab, move, and delete these things.

norfolksouthern37
September 3rd, 2018, 09:25 PM
I also had a look at the signal offset and it appears to be doing exactly what it was designed to do in TRS19.