PDA

View Full Version : Annoying menu music - how to turn off - please help me



NSWGR_46Class
August 24th, 2018, 04:41 PM
looked every where in trainz 2019 settings but can not find the setting or tick box to turn off the annoying menu music -

oh come on there has to be one, most games have them these days, tell me its there somewhere and Its just I can not find it


Help please
:'(:'(:'(

clam1952
August 24th, 2018, 04:53 PM
Main menu > Settings > Sound Settings > Untick play sounds in Menu.

JCitron
August 24th, 2018, 04:54 PM
Same as before.

Click on the menu icon - the three bars in the upper left corner.
Click on settings...
Click on Sound Settings.
Uncheck Play Sound in Menus.

Note: if the three bars at the top don't appear, or are hidden hover your mouse up there and the menu bar will appear.

Hope this helps.

HPL
August 24th, 2018, 05:02 PM
if the three bars at the top don't appear, or are hidden hover your mouse up there and the menu bar will appear.

This is an issue with TRS19: to access the top left menus when hidden, I have to hover top right (where's the clock), then quickly go clicking on top left menus before they vanish. If I hover top left directly, nothing happens.

JCitron
August 24th, 2018, 05:10 PM
This is an issue with TRS19: to access the top left menus when hidden, I have to hover top right (where's the clock), then quickly go clicking on top left menus before they vanish. If I hover top left directly, nothing happens.

Yeah me too!

Maybe a bug/feature request can be put in to have an option to not hide the menu bar.

NSWGR_46Class
August 24th, 2018, 05:10 PM
Life saver John - took a bit to find where to hover but me and the cat both thank you very much
Same as before.

Click on the menu icon - the three bars in the upper left corner.
Click on settings...
Click on Sound Settings.
Uncheck Play Sound in Menus.

Note: if the three bars at the top don't appear, or are hidden hover your mouse up there and the menu bar will appear.

Hope this helps.

Tony_Hilliam
August 24th, 2018, 07:28 PM
(There is a bug with auto-hide that will be resolved.)