PDA

View Full Version : TRS2019 Subscription missing DLC



render2017
August 23rd, 2018, 08:22 PM
I have purchased the Gold Class subscription. It has downloaded all the routes that were available less one.

I purchased Coal Country from the TRAINZ store but it has not been downloaded. How do I get that to download?

I tried a rebuild DB and then started TRS2019 build 96000 but it did not download anything else including Coal Country.

As I have used some items in a route I am building for my own use, I now have missing objects. I tried to load from the TANE SP3 version by creating a CDP and uploading that, but has too many missing or unknown assets in the route as well as every sessions. So Coal Country is still missing as I had to remove the faulty Tane SP3 version which had no errors in Tane SP3.. What do I do?

Colin Rayner render2017

Tony_Hilliam
August 23rd, 2018, 08:55 PM
From the Help page at: http://online.ts2009.com/mediaWiki/index.php/Help:In-game_Downloading

If the Asset Download window doesn't appear after you have purchased a new DLC item, we suggest closing Trainz and waiting 5 minutes.
If that doesn't help, then try the following steps:


From the Launcher click File > Download Purchased Items
Click Start Trainz
If the Asset Download window still doesn't appear, close the main game window
From the Launcher click Trainz Settings then click Internet tab.
Remove your username, then re-enter it again.
Click Start Trainz

render2017
August 23rd, 2018, 10:30 PM
Hello Tony,
I had done that earlier but did it all again . . . . . still no coal country . . . . . . I checked the Gold Class starter list . . . . all routes listed were downloaded . . . not sure about the locomotives in the list . . . I found some but find the naming differs in TRS2019 which makes confirmation difficult. However it seems all the starter pack have downloaded. Coal Country is not listed in any official download list. Is this the problem. If so how can I get it downloaded to resolve the three routes I have built being unusable ? As i mentioned earlier . . . I tried to transfer from Tane SP3 but that was even Worse !
What to try ?

Colin Rayner
Petrie Qld Australia 4502 render2017

BladeRunner501
August 23rd, 2018, 10:55 PM
I have this same issue with several routes and other content I had purchased previously....
Already tryed the steps Tony suggested several times. Still no download

render2017
August 23rd, 2018, 10:58 PM
That's not very cheering news . . smile . . . . . just hope Tony can come up with something . . . . Thanks BladeRunner501

Jayco-man
August 23rd, 2018, 11:03 PM
It may be that there so busy, I've tried to download TRS2019 five times today and still haven't got it to download and I have a high speed connection.

PharmboyNorth
August 23rd, 2018, 11:06 PM
I don't think all the DLC has been released to TRS19 yet. I was part of the beta test and the DLC was released a few at a time and Tony wrote that the rest would be released as it was ready. I'm still missing a couple of locomotives and the Midwestern Route.

ZecMurphy
August 23rd, 2018, 11:13 PM
Hi All
We will be progressively releasing TANE DLC packs for TRS2019 throughout the Early Access period, and hope to have all TANE DLC packs available for TRS2019 in time for the Official Release.

We can't give a timeframe for specific DLC packs, as this will depend on testing, etc before they can be released.

Regards

BladeRunner501
August 23rd, 2018, 11:20 PM
Ahh now I remember reading that somewhere though the Beta testing.... Thank you Zec

Cheers
Richard

render2017
August 24th, 2018, 12:27 AM
I guess I will just have to learn that rare skill of patience . . . . . .

Thanks
Colin Rayner

pcas1986
August 24th, 2018, 12:53 AM
I guess I will just have to learn that rare skill of patience . . . . . .

Thanks
Colin Rayner

Maybe not. I've been downloading DLC all day.

render2017
August 24th, 2018, 07:52 AM
Tony,
I have successfully downloaded all the Gold Class DLC etc., but a downside is that the route that was marked as Payware that I had been developing before the 96000 update has now a note "Payware(not Active)" in content manager Installed . . . . . so it does not even appear in the route list, but is shown in the content manager with the notation above. Luckily I have a cdp backup from yesterday, is that sufficient to get it back sometime? I tried it but it stays as not active. I am happy to be patient, provided I can get it back . . .and eventually get a response when you can get away from all the trolls . . . as to how to get the Payware tag of fit so I can merge the other half that still resides in Tane SP3.

P.S. I have been watching a lot of the messages you get that are just trying to stir things up . . . I admire your patience.

Colin Rayner render2017