PDA

View Full Version : 'Multiple Industry New' Anomalies . . . .



Firemanflyn
May 5th, 2018, 04:43 PM
For reasons beyond my abilities to sort, 'Multiple Industry New' is displaying anomalies that I'd
welcome any advise on how to resolve.
When attempting to set up a product in Queue, as well as in the other 3 asset options, I get the following message . . . .
" This Description needs setting"
Referring to the online tutorials, and carrying out the setup per those instructions, has not helped attain the desired outcome.
There's also an issue with the 'Track' option in M.I.N. After initial setup in Queue,& Product, then onto the Track option.
After hitting the black/red cross icon in 'Track' and entering product description into the 'add product' box, neither the tick box
in the lower R.H. corner of box or the 'PIckup/ Dropoff' options are operational.
I ran a database repair hoping that may have had some effect, but to no avail.
Quite possibly the error lies with the way I'm going about setting up the industry(!?),although the same
M.I.N. asset worked OK on a previous setup for another industry on the same map, and without the issues that I'm
experiencing now.

ecco
May 6th, 2018, 10:25 AM
You have to work left to right.
In the Queues tab, Press a + and select one or more products from the very long list that appears.
THEN...
In the Tracks tab, Press the + and select one product from the very short list that appears.

Firemanflyn
May 6th, 2018, 08:03 PM
Left - Right, Right - Left, jot all difference, the 'Track' option in M.I.N is 'dead' . . . . .
Also tried various builds of multiple industry track , as well as it's function in new map, and different products,
all result in same failed scenario.
Recently a new cpu fan was installed in PC, perhaps that install has affected the performance of M.I.N (!?)
The message when setting up "This Description Needs Setting" may have some bearing on this anomaly,
if someone can advise re this message, and the Track option issue I would be grateful.

PC_Ace
May 6th, 2018, 08:34 PM
What version of M.I.N. are you using at the moment, Firemanflyn? Is it Auran's <kuid:-25:1090> or the earlier one?
Suggest update immediately if it is <kuid:-25:655>.
Also, with which version of T:ANE are you experiencing this anomaly? 90945? Or the latest beta version, 93467?

Firemanflyn
May 7th, 2018, 04:07 AM
Nice spotting PC Ace, as you suspected using outdated M.I.N.25:655 - installed 25:1090 and Bingo!
LOL 25:1090 being the only version of the M.I.N. or spawns of that I didn't have installed . . . . cheers for that one