PDA

View Full Version : Problems with wheels, cab commands, missing sound and chassis sway



thundrert
April 28th, 2018, 06:26 PM
Hello, my name is Isaac.

I've been a fairly long-time member of Auran, and this is my first post.


A friend and i have built a new engine for trainz. However, there are problems:

The engine in question is a gas turbine locomotive, but it uses the driving bogey from a steam engine.

Here's where the problem comes in, because to make it look right, i used the cab from a diesel engine, specifically a BR class 02.

This creates a problem, as to enable the cab controls, i have to use a diesel engine-spec, which in cab mode makes the driving wheels stutter. They don't even make a full rotation, they just jutter in place, similar to the wheels of a toy train if you hold them while the unit is on.


I can switch the spec to a steam engine spec, which frees up the wheels in cab-mode, but it disables the cab.

It also makes the engine run quiet in both cab-mode and DCC, as the spec i use seems to disable the Boeing 747 engine sound we used for the engine.

The horn still works, strangely.


Also, when i take the locomotive out for a spin, the chassis box swings out on the curves, almost completely hiding the driving wheels.

And sometimes even the driving wheels lurch off the track. I'm used to that with larger engines like the big boy, but this engine is a 4-6-0.

I realize this is a lot to talk about, but can someone please help?

MF01
April 28th, 2018, 07:18 PM
but can someone please help?

Yeah you can get some help if you register your game first. People tend to not help people with no games on their timeline

thundrert
April 28th, 2018, 07:44 PM
I DID register my game if i remember correctly. It was part of the process when i registered for Auran.

pware
April 28th, 2018, 07:54 PM
Are you using the same logon (i.e. username) now as you did when you first registered with Auran? - and it has not been "Auran" for many years so you may have forgotten or lost your original login details.

thundrert
April 28th, 2018, 07:59 PM
I'm still using my original username. Least-way's I'm using the info i used to register my copy of TRS2010.

MF01
April 28th, 2018, 08:08 PM
So you registered your TRS2010 with the same username as "thundrert" ?

thundrert
April 28th, 2018, 08:10 PM
If memory serves, yes. I've checked the serial code and it says that it's already registered to me.

MF01
April 28th, 2018, 08:13 PM
registered with your "thundrert" account or already registered with an another account ?

thundrert
April 28th, 2018, 08:16 PM
Registered to TRS 2010 i believe. I did at one time have an account when i registered my copy of TRS UTC, but i could swear it was registered under a different username.

MF01
April 28th, 2018, 08:21 PM
Try to connect with the same account as the one you used when you registered your 2010 or if you're having troubles try to contact the helpdesk

thundrert
April 28th, 2018, 08:27 PM
Tried it. When i clicked on the Planet Auran tab, it already had my login information filled in. And the username entered was thundrert.

Also, my MYTRAINZ tab says that TRS2010 is already linked to my account.

MF01
April 28th, 2018, 08:39 PM
Submit a ticket to the helpdesk then

thundrert
April 28th, 2018, 08:54 PM
Tried it just now. Couldn't get anywhere. I entered my problem, but the answer I received didn't match my problem.

MF01
April 28th, 2018, 09:15 PM
How did they answered you now as it's sunday in Australia

thundrert
April 28th, 2018, 09:19 PM
Not sure. I just asked my question and it directed my to a thread about Steam engines not getting water or coal.

Should i re-post my question in the 2010 support forum?