PDA

View Full Version : track object



fermas
February 19th, 2018, 08:37 PM
Hey guys any body know how to help me with this problem? I can not seem to place track objects down it keeps throwing up track type not compatible with this track but it does that with all my track and it was working fine yesterday. I am at a loss with this new bug any body know the fix thanks!?

pware
February 19th, 2018, 08:47 PM
The KUIDs of the track and the object you are trying to attach would be helpful. Also the version and build of Trainz you are using.

fermas
February 19th, 2018, 09:10 PM
90959 / <kuid:506034:578264> JR BN forest 3<kuid:338228:4410> RRmods CN Track 10
<kuid:506034:578258> JR BN oiled 1
<kuid2:334896:38004:2> JR CS Wood Grey (Terrain)
<kuid:506034:578260> JR BN rust 1
<kuid2:334896:38030:2> JR CS Wood Grey (W) (Terrain)
<kuid2:334896:38023:2> JR CS Wood Pink (R) (Terrain)
<kuid:338228:4409> RRmods CN Track 9

pware
February 19th, 2018, 10:20 PM
I don't have any of those assets and they are not available on the DLS. So I would guess that the solution to your problem would lie with the asset creators and the web site(s) from which they were downloaded.

fermas
February 19th, 2018, 10:35 PM
you see the thing is is that they worked fine yesterday

JCitron
February 19th, 2018, 11:29 PM
It's a bug...

Open all your tracks for edit then resubmit them. For built-ins and payware, you need to revert to original.

It's been reported and it's one of those weird ones.

fermas
February 20th, 2018, 12:31 AM
Thanks ill definitely try it ill keep ya posted ;) thanks

fermas
February 20th, 2018, 02:08 PM
Excellent it Worked Tron Thanx a BaBillion