PDA

View Full Version : Well, this is just frustrating...



ledzeppelinfan1
December 17th, 2017, 01:30 AM
There were some sales going on today with some loco packs. They were great deals until they didn't work at all.

After looking back on the details of the packs where they could be purchased, it said compatible with TS12 SP 1.

Totally didnt notice that and now Ive apparently wasted some money. Is there no way to get that back or credited towards something else?

If not, thats understandable, I suppose; but honestly, the compatibility of these things needs to be in a more prominent place.

H222
December 17th, 2017, 02:57 AM
You have TANE...

ledzeppelinfan1
December 17th, 2017, 03:06 AM
You have TANE...

Perhaps I wasn't clear...

I know what I have and why the loco packs didnt work since they are obsolete to my build number. Im upset that the compatibility of the loco packs wasnt more prominently displayed bc i then wouldnt have wasted my money. Get it? In the end, it is my fault. Just annoying still.

shaneturner12
December 17th, 2017, 03:15 AM
Obsolete build numbers aren't necessarily a problem. Did it appear with a warning icon (yellow triangle) or a red circle with a cross in it when checked for errors and warnings?

Shane

Richarde57
December 17th, 2017, 06:33 AM
Everything runs in tane!

Even stuff for '06, '09, '10, '12 etc.

You have not waisted money al all.
Just repair the faulty ones!

☼!☼

OlegKhim
December 17th, 2017, 08:19 AM
Probably you should tell what locomotives you are talking about. I for example can not guess what your problem is, since my packages are also present. Then you will probably be helped faster.

ledzeppelinfan1
December 17th, 2017, 10:36 AM
Ok...

The loco packs in question are the NS-NW pack and the CSX pack.

They were both RAR files that needed to be unzipped. I'll get back to you guys later with more specific details. Let me know precisely what you need to know so I can help you...help me.

��

ClintClassic
December 17th, 2017, 10:45 AM
Once I had the same problem. If you're not up to "repairing faulty dependencies" just get a ticket with the helpdesk. I'm almost entirely sure you'll be able to get a refund or credit. I had! :) They have very friendly people working there. They'll understand you're new to the scene.

https://support.trainzportal.com/

clam1952
December 17th, 2017, 11:14 AM
Ok...

The loco packs in question are the NS-NW pack and the CSX pack.

They were both RAR files that needed to be unzipped. I'll get back to you guys later with more specific details. Let me know precisely what you need to know so I can help you...help me.

��

Rar files? Doesn't sound like you got them from N3V as all DLC is downloaded from within the game.

What exactly did you download and where from?

ledzeppelinfan1
December 17th, 2017, 12:30 PM
Rar files? Doesn't sound like you got them from N3V as all DLC is downloaded from within the game.

What exactly did you download and where from?

I did get them from NV3. I downloaded the link for each set that appeared in the My Downloads section shortly after purchase. I thought it was quite strange as that has never happened before, meaning I've never seen RAR files in TANE.

shaneturner12
December 17th, 2017, 12:32 PM
I did get them from NV3. I downloaded the link for each set that appeared in the My Downloads section shortly after purchase. I thought it was quite strange as that has never happened before.

That's unusual for later versions as they should install in-game. Did you try that first (using File > Download Purchased Items within the T:ANE Launcher)?

Shane

ledzeppelinfan1
December 17th, 2017, 12:34 PM
I was expecting the content to DL too and restarted TANE several times, but it never showed up to be downloaded.

ledzeppelinfan1
December 17th, 2017, 12:35 PM
File/DL purchased items...

No I didn't. I thought it would pop up in the window that appears when you start TANE. Obviously I'll try that when I get home.

shaneturner12
December 17th, 2017, 12:39 PM
There are cases where it doesn't always pick it up automatically which is why that option is present.

Shane

clam1952
December 17th, 2017, 12:39 PM
Sometimes need to restart TANE and or reboot the PC for it to notice new DLC.

ledzeppelinfan1
December 17th, 2017, 12:55 PM
Yeah, I restarted TANE several times but nothing happened. I'm hoping for better luck today. I'll get back to you guys either way.

ledzeppelinfan1
December 17th, 2017, 04:40 PM
OK. Well when I tried to go File/DL Purchased...

It said that Trainz will force a request next time it is launched. So I started the game and nothing.

So, right now, I have nothing but some unzipped RAR files that arent working. Here is the exact product listings...

https://store.trainzportal.com/products/csx-transportation-sd70mac-pack

AND

https://store.trainzportal.com/products/norfolk-western-norfolk-southern-pack

I've never had issues downloading anything into TANE...and the more I mess with this the more confused I become. I'd appreciate any advice.

Thanks!!!

hiawathamr
December 17th, 2017, 05:01 PM
This is what I done and so far haven't had any issues so far.

Start TANE > File > Download purchase items > Close TANE completely and wait a few seconds before starting > Launch TANE and start Trainz. When I do this, I have the DLC window right there waiting for me to download the items.

ledzeppelinfan1
December 17th, 2017, 06:32 PM
This is what I done and so far haven't had any issues so far.

Start TANE > File > Download purchase items > Close TANE completely and wait a few seconds before starting > Launch TANE and start Trainz. When I do this, I have the DLC window right there waiting for me to download the items.

Did that a few times. Nothing. I've NEVER had assets act this way.

ledzeppelinfan1
December 17th, 2017, 08:27 PM
OK. Well when I tried to go File/DL Purchased...

It said that Trainz will force a request next time it is launched. So I started the game and nothing.

So, right now, I have nothing but some unzipped RAR files that arent working. Here is the exact product listings...

https://store.trainzportal.com/products/csx-transportation-sd70mac-pack

AND

https://store.trainzportal.com/products/norfolk-western-norfolk-southern-pack

I've never had issues downloading anything into TANE...and the more I mess with this the more confused I become. I'd appreciate any advice.

Thanks!!!


^^^^^^^^^^^^^^^

I supplied links to the actual items in question. Does anyone have any advice or not? They are not coming up in the DL window in TANE after MANY launches. After purchase, they were DL'd as RAR files that need to be unzipped. Then once unzipped and transfered into TANE they come back with more problems than you can shake a stick at.

Am I best served by simply requesting a refund or credit?

JCitron
December 17th, 2017, 08:38 PM
Once unRAR'd and installed:


What are the KUID numbers?

What are the errors?

Are there missing dependencies?

As a note: Unlike Routes and some assets, locomotives and train cars must have all their dependencies in order to work. Also nearly everything created prior to T:ANE will work outside of some unique assets, or those which are truly broken in some fashion, Most errors, outside of some scripting errors or those having to do with LOD targets, are repairable.

I have these locos installed, by the way, and they all work fine.

ledzeppelinfan1
December 17th, 2017, 08:51 PM
OK...I actually just deleted them all.

One thing I find interesting, that after they were DL'd, they appear listed as 'archived' files in the DL folder. The issues look to be with the shells apparently. It states the build number is too old. States the poly count is too high and might cause performance issues, etc. There no missing dependencies, only listing the shell as being faulty.

If the kuid would help a lot, Ill DL them again I suppose to try to get that for you.

I just cant understand why they arent automatically popping up in TANE to install after purchase like usual.

ledzeppelinfan1
December 17th, 2017, 08:59 PM
Since it wouldnt initialize installation in TANE I had to go through the MyTrainz section of the site where you get the files youve purchased with a header that states:
TANE will download DLC automatically in game. DLC downloads on this page are for people who wish to install the DLC in products pre TS12 SP1.



Since I had to use the bolded method of installation, is that what is causing this problem perhaps?

norfolksouthern37
December 17th, 2017, 09:08 PM
The issues look to be with the shells apparently. It states the build number is too old. States the poly count is too high and might cause performance issues, etc.

Those things wont cause the item to be faulty.


There no missing dependencies, only listing the shell as being faulty.

please list the reason for the fault. I created these files though it was many years ago. I am sure I can direct you to what you need to have these working in T:ANE as all of mine do. I just don't remember all of the issues and corrections over the years.

ledzeppelinfan1
December 17th, 2017, 09:13 PM
Ok, Ill re-DL them and copy/paste everything. Any clue why they arent automatically coming up to be installed in TANE after purchase like other content usually does? Regardless, Ill now get as much info to you as I possibly can. Stay tuned.

ledzeppelinfan1
December 17th, 2017, 09:37 PM
OK, the NS ES40 is working. So there's that.

Now, on the CSX pack...it has 0 errors and 4 warnings for both YN2 models and the YN3, all identical.

* This asset uses an obsolete trainz-build number...
** The low-detail meshes total more than 500 polygons. This may impact performance.
***The meshes in LOD level 4 must total at least 20% fewer polygons than the next higher LOD
**** Image file 'mesh art/mesh art icon.tga' is incorrectly used as both a texture.txt source file and a raw image file

When listing the dependencies for these locos, the only thing that comes back red is the shell which is labeled as 'modified, faulty'.

If we can manage to fix these CSX locos, Ill be happy. I could care less about the NW locos on the other pack as those weren't the target of interest in the purchase so I dont care to spend the time trying to fix them. I'll literally never use them.

train20
December 17th, 2017, 09:49 PM
like you username led zeppelin is a great band like there music too.

SailorDan
December 17th, 2017, 10:37 PM
If we can manage to fix these CSX locos, Ill be happy.
You should not attempt to fix warnings, unless you are prepared to then tackle the additional errors that the fixes will create. Warnings will not affect the use of the asset in-game.

ledzeppelinfan1
December 17th, 2017, 11:16 PM
You should not attempt to fix warnings, unless you are prepared to then tackle the additional errors that the fixes will create. Warnings will not affect the use of the asset in-game.


Gotcha. Makes sense.

norfolksouthern37
December 18th, 2017, 11:28 AM
OK, the NS ES40 is working. So there's that.

Now, on the CSX pack...it has 0 errors and 4 warnings for both YN2 models and the YN3, all identical.

* This asset uses an obsolete trainz-build number...
** The low-detail meshes total more than 500 polygons. This may impact performance.
***The meshes in LOD level 4 must total at least 20% fewer polygons than the next higher LOD
**** Image file 'mesh art/mesh art icon.tga' is incorrectly used as both a texture.txt source file and a raw image file

When listing the dependencies for these locos, the only thing that comes back red is the shell which is labeled as 'modified, faulty'.

If we can manage to fix these CSX locos, Ill be happy. I could care less about the NW locos on the other pack as those weren't the target of interest in the purchase so I dont care to spend the time trying to fix them. I'll literally never use them.

The biggest problem so far is that you keep listing the warnings of the base asset instead of the errors of the one that is faulty. It cant be fixed without knowing what those are. We need to know what the problem is with the assets that are marked faulty.

ledzeppelinfan1
December 19th, 2017, 01:49 PM
My apologies, I'll get them to you tonight

SailorDan
December 19th, 2017, 03:01 PM
I thought it was quite strange as that has never happened before, meaning I've never seen RAR files in TANE.
That's the point to take up with the help desk. If they are providing content that is downloadable as RAR files then either it is not compatible with Tane and you can try to negotiate a refund or substitute, or it is incorrectly configured for download and needs to be adjusted at their end for automatic installation.

ledzeppelinfan1
December 19th, 2017, 03:11 PM
That's the point to take up with the help desk. If they are providing content that is downloadable as RAR files then either it is not compatible with Tane and you can try to negotiate a refund or substitute, or it is incorrectly configured for download and needs to be adjusted at their end for automatic installation.


I hear ya. I'm honestly more interested in a credit for something else. I'm too busy to go through the process of fixing something I've purchased. Frankly, that's not my responsibility and the biggest problem isn't me not providing the right information to repair the asset, but that the asset has issues which require trouble shooting for it to work in the TANE SP2 HF1.