PDA

View Full Version : Victrainz again



0099
August 3rd, 2007, 12:37 AM
Since the victrainz site is up again i can't seem to log on.
Have all the users been taken off and you registor again or have i forgotton my password:o

Can someone help me.
If you figure out my password please send it to Chovies_1athotmail.com

at=@

Thanks

S301
August 3rd, 2007, 12:43 AM
Well, at the moment it looks like it's a new setup. I will speak to Peter S about this ASAP.
Zec

ad602000
August 6th, 2007, 10:16 PM
sorry we had to do an overwrite restore of the database, which probably means that if you cant login, you will need to re-register , because everything on the site database since the change of servers was wiped out by the restore process. I have not spoken to peter S to see if there were any data base log files on which to rollforward as far as possible.

cheers
pete

JAMEZ001
August 8th, 2007, 08:10 PM
I just tried registering. It accepted it, sent me the activation email.. it activated, but still wont login. :confused:

ad602000
August 8th, 2007, 09:47 PM
I have left a message there, reporting this

cheers
pete

S301
August 9th, 2007, 05:39 AM
All should be working now. If you still have the registration email, you can change everything up to the first / in the link to this: http://www.victrainz.info/modelers

This should take you to the correct spot :)
Zec

R701Rusty
August 9th, 2007, 10:31 PM
It appears as though it still is not doing the right thing as I have just tried again today
I get "Incorrect Log-In" message

seeseeme
August 9th, 2007, 11:26 PM
I just tried to access Victrainz and I used the registration email, all I had to do was enter my username and password and everything seems to work. I can enter the forum but then out of curiosity I looked at some downloads and none of the links for pete's work worked, yet one of the betas worked.

Craig
:):):)