PDA

View Full Version : New to This, Please Help!



AmtrakPresident
September 1st, 2016, 10:31 PM
Hey guys,

So I have been away for a few years and only recently re-downloaded my old copy of Trainz 2006. I know, I need to get a new version. Anyways I got into Content Manager and downloaded a few things. Some worked, some didn't. The problem I am having is that former rolling stock that I didn't download, ie. CN baggage car, P70 coach, combine, 12-1 sleeper, now are showing faulty dependencies. Is this normal and is there a way to fix this as I use these items pretty regularly?

Any help would be much appreciated.

Thanks,

AmtrakPresident

wilts747
September 2nd, 2016, 04:03 AM
Can you clarify which version of Trainz you are currently running and that of the session you are trying to get working because the way I read your question is that you are attempting to run a TS2006 session on TS2012 which you have registered.

If that is the case it's one big jump and I'm not that surprised you have a few issues. I would first delete all the faulty dependencies which will then appear as missing dependencies and download them again. Trainz tends to download the latest version of an asset so should a few still be faulty you can either repeat the process and/or downloading individual assets singularly and choose an earlier version of the asset where they exist. Should you still be stuck perhaps address individual issues by searching the knowledge base and Forum for solutions or come back and ask for more specific help. Peter