PDA

View Full Version : USLW SD40-2 Problem



Trainf4N21
August 27th, 2016, 06:34 PM
I managed to fix a WSOR SD40-2 locomotive from USLW but the only problem is that there is no numbering on the loco even though there is files for the numbers in the asset.
Is there a fix for this?

chris2001trainz2010
August 27th, 2016, 06:48 PM
Editing an asset with ARN through CCP is almost guaranteed to corrupt the ARN. Your best bet is to re-install the locomotive and fix it by editing the config file directly.

Trainf4N21
August 27th, 2016, 06:58 PM
Also when re-installing the loco, it comes up with these errors:

Error: Texture 'mesh_body/digit_3a.texture' is missing or could not be loaded in mesh 'mesh_body\body.im', material 'editing*edit mduhtryi34\mesh_body**body*3F1235D0*material #38*m.onetex'.
Error: Texture 'mesh_body/digit_4a.texture' is missing or could not be loaded in mesh 'mesh_body\body.im', material 'editing*edit mduhtryi34\mesh_body**body*527BB08B*material #39*m.onetex'.
Error: Texture 'mesh_body/digit_5a.texture' is missing or could not be loaded in mesh 'mesh_body\body.im', material 'editing*edit mduhtryi34\mesh_body**body*7D4610D3*material #40*m.onetex'.
Error: Texture 'mesh_body/digit_6a.texture' is missing or could not be loaded in mesh 'mesh_body\body.im', material 'editing*edit mduhtryi34\mesh_body**body*4E708542*material #41*m.onetex'.
Error: Texture 'mesh_body/gp40a.texture' is missing or could not be loaded in mesh 'mesh_body\body.im', material 'editing*edit mduhtryi34\mesh_body**body*A4736C74*map1*m.reflect '.

Trainf4N21
August 28th, 2016, 07:26 AM
I got the numbering to work now.

JCitron
August 28th, 2016, 09:02 AM
I got the numbering to work now.

What did you do to fix the problem?

By letting us know what you did, you'll assist others in the future that have the same issue.

Trainf4N21
August 28th, 2016, 09:23 AM
I opened the body.im file with PEV's PM2IM tool to fix the numbering error.
I also fixed the gp40a error by downloading a CSX GP40 from USLW and moved the gp40a.bmp and texture.txt file into the WSOR body folder.

JCitron
August 28th, 2016, 11:58 AM
Very good! :)