PDA

View Full Version : AWVR 767



EpicMat20082
June 21st, 2016, 05:28 AM
So, i downloaded AWVR 777 and 767 from Blawnox locomotive works, i downloaded the missing dependinces, But... the kuid ES44 GE trucks BK and FRT use an obsolete trainz number, trainz versions below 2.9 are no longer supported.

Please help.
Thanks,

Matthew.

grazlash
June 21st, 2016, 06:13 AM
post deleted

EpicMat20082
June 21st, 2016, 06:41 AM
Ok then...

chris2001trainz2010
June 21st, 2016, 06:42 AM
Content Manager only shows obsolete build numbers as a warning, not an error. You can ignore it.

EpicMat20082
June 21st, 2016, 06:48 AM
Error: Dependency <kuid2:200202:54537:1> is unknown.
All the rest are uniform color errors.
Also, es44 FRT and BK
Error: The tag 'image' in '0' points to a nonexistent file: 'thumbnail.jpg'.

chris2001trainz2010
June 21st, 2016, 06:52 AM
1. You can find that dependency with this site (http://trainzkuidindex.com). You'll have to register first.

2. Uniform colors are also just warning. Anything with the yellow "caution" sign is a warning and can be completely ignored.

3. That means the config file doesn't have a thumbnail image to use. Make a replacement and put it with the locomotive's files.

EpicMat20082
June 21st, 2016, 06:56 AM
Can the thumbnail be done in paint, and where do i locate the locomotives files? and if its simple i will reply "i never used that part of trainz before.."

chris2001trainz2010
June 21st, 2016, 06:58 AM
Right click whatever asset you want to edit in CM and click "Edit in Explorer". And yeah, the thumbnail can be done in Paint, but i'd recommend a more powerful image editor like Paint.NET of GIMP.

EpicMat20082
June 21st, 2016, 07:05 AM
There is a file called $screenshot$
Do i ignore it and put the thumbnail in?

chris2001trainz2010
June 21st, 2016, 07:14 AM
In that case, rename that file to "thumbnail.jpg" instead. That should do it.

After you do that, close the file window and right click the asset again. As a final check, check the errors and warning. If you don't see any red icons, you're good to go. Right click the asset once more, and select "Commit". This will save all of your changes on the asset.

EpicMat20082
June 21st, 2016, 07:17 AM
It still says that the thumbnail.jpg is nonexistent... help.

chris2001trainz2010
June 21st, 2016, 07:28 AM
Then it means the config file is looking for the wrong file. Go into the config file and locate the "thumbnails" container. The image line probably looks like this: "../../../../../../Users/rochee/Pictures/horn.jpg". It won't look exactly like that, but same concept.

Replace whatever's there with "screenshot.jpg" and you should be fine. Make sure not to delete any spaces before the image name.

EpicMat20082
June 21st, 2016, 07:43 AM
Where exactly? im having trouble witch one to delete and replace... and i dont even know... all i can say its really hard.

chris2001trainz2010
June 21st, 2016, 07:46 AM
It should look like this:

http://i.imgur.com/l8QRZac.png

EpicMat20082
June 21st, 2016, 07:52 AM
Just Replace thumbnail.jpg with screenshot.jpg, ok.

EpicMat20082
June 21st, 2016, 07:53 AM
now it says
Error: The tag 'image' in '0' points to a nonexistent file: 'screenshot.jpg'.

EpicMat20082
June 21st, 2016, 08:33 AM
It should look like this:

http://i.imgur.com/l8QRZac.png
Error: The tag 'image' in '0' points to a nonexistent file: 'screenshot.jpg'.

shaneturner12
June 21st, 2016, 08:36 AM
Have you put the relevant .jpg file into the asset's folder (right-click > Edit > Edit in Explorer)?

Shane

EpicMat20082
June 21st, 2016, 11:06 AM
Cant make a thumbnail since my computer is jammed with addons for trainz and it cant handle paint.net, also thumbnail.jpg (the one i designed) cant be in it since its PNG.

CSXT17
June 21st, 2016, 12:04 PM
What are your system specs?

EpicMat20082
June 21st, 2016, 12:39 PM
What are your system specs?
Windows 10
4tech Keyboard
Nvidia Geforce drivers
intel pentium d inside
185 GB card
7,65 GB Left.