PDA

View Full Version : Leslie S3L5 Horn Problem



boc61
February 28th, 2016, 11:09 PM
<kuid2:37581:1184:3> Leslie S3L #5

For some reason, this horn sound does not work in TANE for me, on any loco it is part of, I'd say I've got about a half dozen or so installed. I downloaded it with the Mono Quarry s12, I've also tried bringing it over from TS 12 as well, as both a cdp and as an imported file but nothing works. The wav file will not play in explorer at all, giving an error in Media Player. I get no TANE errors or warnings about it, and the TS12 version plays fine.

boc61
February 29th, 2016, 05:25 PM
OK, once again, the TANE gremlins have struck again. No matter what I tried yesterday the horn wouldn't work, today it works fine. :shrug:

richp928
February 29th, 2016, 05:44 PM
Surprisingly, I have the same problem and I cant find the fix

boc61
February 29th, 2016, 06:16 PM
I reinstalled it several times last night to no avail. Today, I opened it for edit again, re submitted it and now it works. Beats the heck out of me.