PDA

View Full Version : Errors in TANE for JR Locomotives



Loadman
February 25th, 2016, 03:30 PM
I recently "Upgraded" from TS12 to Tane SP1.

I know that JR does not support Tane as of yet but I was wondering if anyone could help me with some errors in certain locomotives.

I have many JR locos and about 75% work in Tane.

There are two errors that cause faults in certain locos:

The BNSF, CNW, UP C44-9W have the error
VE41 -The tag "size" in Container "diesel" is not a valid integer value.

The DRGW SD50 and GP40, and the BN SD60 have the error
VE70 -The KUID tag is not a valid KUID value.

If anyone knows how to repair these errors your assistance would be appreciated.

Thanks Loadman

fourmarch
February 25th, 2016, 04:40 PM
Hi

The tag "size" must be a number like 200000 or 300000, big number for amount of litres of diesel.

For VE70 error I use to do the following for DRGW SD50:
Open the content creator plus from the old TS12.
load your loco and you realize that scroolling all kuids, effects, extensions, smokes, etc you will find a missing kuid number for a fclass0, rclass0 , etc.
you will know then that is something like a corona when clicking the button "...." you enter in class of object what that kuid means.

Choose a blue corona for fclass0, green corona for fclass1, red corona for rclass0 and white corona for rclass1.
see the partial config.txt:
You may choose any coronas you want.


fclass0
{
kind "corona"
att "a.fclass0"
texture-kuid <kuid:59940:20857>
object-size 0.09
directional 1
}

fclass1
{
kind "corona"
att "a.fclass1"
texture-kuid <kuid:38427:21010>
object-size 0.09
directional 1
}

rclass0
{
kind "corona"
att "a.rclass0"
texture-kuid <kuid:59940:20857>
object-size 0.09
directional 1
}

rclass1
{
kind "corona"
att "a.rclass1"
texture-kuid <kuid:338228:100212>
object-size 0.09
directional 1
}
}
}

DennR
February 25th, 2016, 04:42 PM
I recently "Upgraded" from TS12 to Tane SP1.

I know that JR does not support Tane as of yet but I was wondering if anyone could help me with some errors in certain locomotives.

I have many JR locos and about 75% work in Tane.

There are two errors that cause faults in certain locos:

The BNSF, CNW, UP C44-9W have the error
VE41 -The tag "size" in Container "diesel" is not a valid integer value.

Thanks Loadman

I encountered this one and you need to edit the config file to read:

queues
{
diesel
{
size 18927
initial-count 18920

Sorry but I have not had the other error as I do not have those locomotives.

norfolksouthern37
February 25th, 2016, 04:56 PM
alternatively you can just remove the texture-kuid tag line from the corona asset as it is added by the script.

Loadman
February 25th, 2016, 08:22 PM
Thank you all for your help

The information was invaluable, now all my JR locos work in Tane!

Loadman:D

Kyholm
August 20th, 2016, 04:04 PM
I get one with VE70 where a KUID changes with '....' and every time I fixes it, and submitting, it returns, causes train to be faulty. Think its an issue in the Config, but since CCP aint in T:ANE it makes it harder to find solution of T:ANE faulty trounles.