PDA

View Full Version : Midwest Grain in TANE



boc61
January 31st, 2016, 05:33 PM
What's been the experience from anyone who has brought MWG into TANE? Any issues?

charlielima
January 31st, 2016, 05:41 PM
In my experience, the Speed Trees come up as faulty in TANE for MWG. As far as know, there is no fix for TS12 Speed Trees as there are "issues".:o

boc61
January 31st, 2016, 06:11 PM
Yeah, the TS12 speed trees aren't compatible with TANE.

hminky
January 31st, 2016, 06:58 PM
Changed the trees out with subs in TS12 and replaced them in TANE with McGuirel's freeware:

I use the original Auran Speedtrees because they are easy to find.

http://www.chainsawjunction.com/image/trees_conversion_ts12.jpg

http://www.chainsawjunction.com/image/midwest_grain1.jpg

http://www.chainsawjunction.com/image/midwest_grain2.jpg

http://www.chainsawjunction.com/image/midwest_grain3.jpg

Pictures are from HF2 when the shadows worked.

The only issue is all the types of MultipleIndustries tracks will only except one product in TANE.

Worth the effort.

Harold

Matt3985
January 31st, 2016, 07:58 PM
The route works fine in TANE with only Speedtree the only thing that comes up faulty, this is the same story with the American Intermodal and Diamond Coal model railroad route from JR as well

hminky
February 3rd, 2016, 01:47 PM
When I deleted the Pofig trees missed in the transfer using Surveyor's "delete assets" a whole bunch of rolling stock assets appeared in the config.

The rolling stock doesn't appear on the route. Went into the config file and deleted them from the Kuid list.

Now I delete assets in the config file rather than surveyor.

The route is well worth the effort with 52 configurable industries for Extrainz and CarTagger operating session.

Harold

22alpha
February 3rd, 2016, 02:20 PM
Once TANE is stable and you can use it with all the features that were advertised without it being a complete slideshow, I'll update the route for TANE. No use in trying to update things now as every time there is a patch or "upgrade" several other things become broken. It's beyond extremely frustrating.

Mike

hminky
February 3rd, 2016, 03:12 PM
If you turn off the "Tane features" the route will run in the mid-40's on both my computers, high end and recommended level.

Takes about an hour to switch out the trees.

Since the shadows don't work might as well turn them off.

Wouldn't hold my breath on anything being fixed.

Harold

Cayden
February 3rd, 2016, 05:56 PM
Changed the trees out with subs in TS12 and replaced them in TANE with McGuirel's freeware:

I use the original Auran Speedtrees because they are easy to find.

http://www.chainsawjunction.com/image/trees_conversion_ts12.jpg

http://www.chainsawjunction.com/image/midwest_grain1.jpg

http://www.chainsawjunction.com/image/midwest_grain2.jpg

http://www.chainsawjunction.com/image/midwest_grain3.jpg

Pictures are from HF2 when the shadows worked.

The only issue is all the types of MultipleIndustries tracks will only except one product in TANE.

Worth the effort.

Harold

These pictures suggest that the terrain textures came back when the faulty assets were replaced or deleted. My route (MBC 1887) imports into TANE with almost all of the terrain textures missing even though some, at least, are available in TANE and can be "repainted" in.

Retexturing the whole route with textures that exist in TANE but don't show on the imported route will be like recreating the route from scratch.

Anyone had a similar experience with texture not import into TANE?

Cayden

hminky
February 3rd, 2016, 06:08 PM
Imported your MBC 2010 after changing the trees and had no problem with textures:

http://www.chainsawjunction.com/image/canada_sp_1.jpg

In TS12 the textures for the river wouldn't show up.

Harold

22alpha
February 3rd, 2016, 09:05 PM
If you turn off the "Tane features"

This is the problem. I expect to be able to run it with all the "TANE" features. May as well stick with 61388

Mike

hminky
February 3rd, 2016, 10:12 PM
This is the problem. I expect to be able to run it with all the "TANE" features. May as well stick with 61388

Mike
But TANE without the "TANE" features is 10 times better than 61388.

Ya gotta run with what works. Lower expectations is a great thing, all I wanted was a program to run Trainz at 60FPS with 10000m draw with no "pop-up".

Neutered TANE does that and is crisper and clearer than any other trainsim, none of that dreaded grass shimmer.

61388 is truly an awful program. Hate to go into 61388 to make things to work in TANE.

Hadn't run Trainz since 2012 because it wasn't very good.

Harold

Cayden
February 3rd, 2016, 10:18 PM
Imported your MBC 2010 after changing the trees and had no problem with textures:

http://www.chainsawjunction.com/image/canada_sp_1.jpg

In TS12 the textures for the river wouldn't show up.

Harold

Interesting. The MBC 1887 route was developed from the MBC 20100 route essentially by replacing the trees with JVC trees, which, of course, are not compatible with T:ANE. I tried importing the MBC 1887 route (the number refers to the era) without removing any of the assets, not knowing which would be incompatible.

Perhaps if I replace the trees before exporting from TS12, and any others assets that I know will be incompatible with T:ANE. I now have a list from the import into T:ANE, which interestingly does not include the textures which are not showing up.

Cayden

hminky
February 3rd, 2016, 10:30 PM
This is what MBC 2010 looked likes in 61388:

http://www.chainsawjunction.com/image/canada_ts12_1.jpg

Never could get the textures to work in 61388, happens a lot.

Harold

EDIT: If you are getting this with textures:

http://www.chainsawjunction.com/image/donner-tane.jpg

Open the textures for edit and submit them.

Harold