PDA

View Full Version : EOT device compatible with Pre-SP1 Trainz 12?



d0g
January 26th, 2016, 09:35 PM
Hello all,

I have a question regarding the EOT device that some of the newer JR cars are equipped with. Are these functional in Pre-SP1 Trainz 12? I see they are listed as dependencies in some of the cars I have downloaded, but display errors such as this... "Warning: The file '\atx_att0\eot_r.lm' is provided in LM format despite containing only a single mesh. This may have a negative impact on performance."

I remember reading that the latest Train FX library is necessary... however I currently have version 1.30, and was under the impression that is the highest FX version compatible with Pre-SP1 12. Is that correct, or am I missing something here?

Thanks!

norfolksouthern37
January 26th, 2016, 10:11 PM
that is a warning and means nothing.

d0g
January 26th, 2016, 10:45 PM
Thanks for the reply. I wasn't seeing the option in Surveyor to add an EOT to the car in question, and couldn't figure out how to get them to show up, so I worked around this by going into the car's config file and changing the rear auto-create setting from "0" to "1." I guess I could go in and clone it and call it "EOT car" or something, unless there is a method I'm missing to access the EOT feature in Surveyor?

jonwray
January 26th, 2016, 11:42 PM
The EOT should be automatic.

sureshot28
January 27th, 2016, 11:43 AM
I noticed that they work on some, but some they don't. When you use a portal they go away all together. Running version 80341