PDA

View Full Version : Legacy of BN issues



boc61
January 15th, 2016, 11:59 AM
I installed Legacy of the BN today and it seems to have caused some trouble.

First the RR crossing 12x 20 ST LA is showing these errors:

- VE170: Failed to open compiled texture 'gate_bump.texture' for 'arc:fld:$(local)/hash-2C||kuid 321936 102110.tzarc|'
- VE165: Texture 'gate_bump.texture' is missing or could not be loaded in mesh '1220.im', material 'gate.m.tbumptex'.


Also, I have missing dependencies that have thrown out some built in content. The items seem to be several products for the hoppers, Corn Oil, Vegetable oil and a couple of others. It seems that a Version 2 of these items were installed but they show as open for edit, not active payware. there are also a couple of other items shown as payware and open for edit. Any idea what is happening?

Oh and I tried to install the files more than once but nothing changes.

boc61
January 15th, 2016, 12:16 PM
Aaaaaand it looks like JR is down again

boc61
January 15th, 2016, 06:37 PM
Ok, I wiped my drive clean and did a clean install of TANE and reinstalled the whole shebang. I still have the faulty crossing gate, but I was able to fix the issues with the product loads by downloading version 1 of each. However when I try the route, I get a bug when placing rolling stock in quick drive. It references the train car and says something about being unable to find red in the kuid table.

RJArtim
January 17th, 2016, 10:03 AM
I also have all the same problems with the route.

boc61
January 17th, 2016, 10:46 AM
I sent the guys an email on this. They are aware of the issues, it seems SP1 mucked things up a bit.

HPL
January 17th, 2016, 10:50 AM
I have this route since it's out and no problems with it (Build 80349).

jkinzel
January 22nd, 2016, 11:53 AM
Rather than start a new thread:

I'm repopulating a new computer with T:ANE SP1 and most of my JR purchases, however when I try to DL the "Legacy of the BN" I get a message: An error occurred while getting the requested content. Please contact the store owner.

The error only effects the Route, Extra's and Dependancies. Rolling stock and Locomotives DL with no issues.

Regards,

jointedrail
January 22nd, 2016, 01:17 PM
Rather than start a new thread:

I'm repopulating a new computer with T:ANE SP1 and most of my JR purchases, however when I try to DL the "Legacy of the BN" I get a message: An error occurred while getting the requested content. Please contact the store owner.

The error only effects the Route, Extra's and Dependancies. Rolling stock and Locomotives DL with no issues.

Regards,

Email support, i probably need to put a new order thru to bring those back up for you but I dont know your name or anything based off the forums so i cant just do it now.

jkinzel
January 22nd, 2016, 01:32 PM
Email support, i probably need to put a new order thru to bring those back up for you but I dont know your name or anything based off the forums so i cant just do it now.

Thank you. It has been sent.

Regards,

jkinzel
January 23rd, 2016, 12:45 PM
Thank you Kevin, all is good.

Regards,