PDA

View Full Version : Having problems with the 53' TTX Husky Stack Car



MTH_ELECTRIC_TRAINS
December 30th, 2015, 06:38 PM
I do not know where to find the rest of the Dependencies for the Husky Stack Car. I also have the 3 pack and they all use some of the same dependencies. I do not know where to find the other 5. They are all unknown and I do not know if they are on J.R. or not because I have downloaded all the dependencies from Truck/Bogies, the sound library and the FX sound library.

Could I have some help?

jointedrail
December 30th, 2015, 06:52 PM
I do not know where to find the rest of the Dependencies for the Husky Stack Car. I also have the 3 pack and they all use some of the same dependencies. I do not know where to find the other 5. They are all unknown and I do not know if they are on J.R. or not because I have downloaded all the dependencies from Truck/Bogies, the sound library and the FX sound library.

Could I have some help?


Container and TOFC packs here at least.

http://jointedrail.com/freeware/rolling-stock/products-loads.html

MTH_ELECTRIC_TRAINS
December 30th, 2015, 07:09 PM
Thanks, I actually just found them a few minutes ago and that fixed the problem and are you getting a lot of things that are faulty? I downloaded the TOFC trailers as well and the MISC Semi-trailer is faulty, it says this:

Warning: The file '\us express interprises\body.lm' is provided in LM format despite having no attachment points and no animation support. This may have a negative impact on performance.


I am not too worried about that if it is just a place-able trailer...

jointedrail
December 30th, 2015, 08:03 PM
None of them should be showing faulty at all in any version of Trainz at this point. We only support TS12 Build 61388 on up however so im unsure what version you are using these in.

MTH_ELECTRIC_TRAINS
January 4th, 2016, 07:41 PM
None of them should be showing faulty at all in any version of Trainz at this point. We only support TS12 Build 61388 on up however so im unsure what version you are using these in.

I am going to need to check what build I am using, I guess I am using the most recent one. I just got TS12 for Christmas. I also have a question, would they still work correctly in a later build? A LOT of the rollingstock is Faulty or has Faulty Dependencies.

norfolksouthern37
January 4th, 2016, 08:23 PM
that is not a fault it is a warning and will have no effect on the playability of the item.

MTH_ELECTRIC_TRAINS
January 5th, 2016, 07:36 PM
Okay, and yes I am using Build 61388.

MTH_ELECTRIC_TRAINS
January 5th, 2016, 07:36 PM
Okay, thanks, and I am using Build 61388.

MTH_ELECTRIC_TRAINS
January 5th, 2016, 07:51 PM
I think I found that the NS 100 Ton Gondola Pack as well as the others have Faulty Dependencies because a couple of the assets are faulty. Also, what am KUID am I missing for the 52ft. Gondolas? The KUID is <kuid:312521:27013>.

MTH_ELECTRIC_TRAINS
January 5th, 2016, 08:13 PM
For the 52ft. Gondolas, the item that is Faulty is the Buldozer iv and that makes all of the Gondolas have missing dependencies. What do you suggest I do?

Mouse84
January 6th, 2016, 05:22 PM
<kuid:312521:27013> is Scrap metal 4

MTH_ELECTRIC_TRAINS
January 6th, 2016, 09:38 PM
Thanks, so where do I get it exactly? DLS or is it on Jointed Rail?

MTH_ELECTRIC_TRAINS
January 8th, 2016, 08:46 AM
None of them should be showing faulty at all in any version of Trainz at this point. We only support TS12 Build 61388 on up however so im unsure what version you are using these in. Yes I am using the latest build.

MTH_ELECTRIC_TRAINS
January 8th, 2016, 08:48 AM
Thanks, is it on the DLS?

MTH_ELECTRIC_TRAINS
January 8th, 2016, 08:51 AM
that is not a fault it is a warning and will have no effect on the playability of the item.

Then why does it not work in-game?