PDA

View Full Version : Payware JR errors in TANE (Large Image)



QHRtrainz
December 13th, 2015, 02:33 AM
Hi guys, just seeking some help in regard to some of your locomotives I purchased a few years back. It has come up with these as faulty and was seeing if you guys have come up with a fix for them:

http://hostthenpost.org/uploads/5c7ce282d31dd47acc5a6a96802468fb.png

Any help will be greatly appreciated,
Jake

chris2001trainz2010
December 13th, 2015, 07:52 AM
I thought JR wasn't supporting T:ANE...

Unless i'm mistaken.

boc61
December 13th, 2015, 08:25 AM
You may want to redownload them and see what happens. There is also some sort of TANE update on the JR site that you can get as well. They haven't announced that they are "officially" supporting TANE, although they have started do have a TANE specific route up and for sale now, I think they said that all their stuff should work with TANE with all the various update installed. I don't know for sure, I'm not running TANE yet.

norfolksouthern37
December 13th, 2015, 11:41 AM
be sure to grab the T:ANE updated assets pack it should be the first link under "dependencies" at the site.

For item specifics like cab shells re-download the item.

for cabs or sound items see the T:ANE section for each item under dependencies.

QHRtrainz
December 17th, 2015, 03:26 PM
Hi Norfolksouthern37,
I am unable to redownload these items as there seems to be no "purchased items" in my account, I purchased these locos way back in 2012 I think. Also, the GE type locos have the wiper problem, i have the version 2 of the items but its like the game only relies on the version 1 with the version 2 coming up as: "Installed, Payware (not active)." If anything can be done to help it will be greatly appreciated

Cheers,
Jake