PDA

View Full Version : 4MT 2-6-4T Numbers



stuartsteel14
December 1st, 2015, 06:37 PM
Hello people, its me again with yet another question:

I've seen some people able to have numbers on the 4MT tanks by Alex23, but whenever I try, i cant seem to get them to show. Is this another case of putting something in a separate folder?

Bill69
February 20th, 2017, 04:03 AM
Hi stuartsteel14,

I have pacificseven's 4MT tanks running in TANE ok with manual number allocation. The problem with the numbers is the syntax for TANE is different than in TS12 This is what you need in the loco config file.

fonts 1
fonts-path "class_4mt_tank"

For the numbers themselves you can leave them as they are or you can grey them a little bit as they come out very white when you number the loco.

Cheers,
Bill69

William1999
October 20th, 2017, 04:36 PM
I'm having the same problem. Bill69 I tried the:
fonts 1
fonts-path "class_4mt_tank"

and it didn't work.

Bill69
October 23rd, 2017, 05:40 AM
I'm having the same problem. Bill69 I tried the:
fonts 1
fonts-path "class_4mt_tank"

and it didn't work.

I don't think Pacific7 is around any more so I can't get permission to send you the loco. However if you send me a PM with your email address I can give you more help.

Cheers,
Bill69

William1999
October 24th, 2017, 01:46 PM
What do you mean by "PM?" Also I have the 4MTs by Alex23.

alexl102
October 24th, 2017, 02:59 PM
What do you mean by "PM?" Also I have the 4MTs by Alex23.

PM = private message - inbox messaging between forum members :)

Does anyone know how to get the numberng working in TS12? I have the same problem and I've never yet found a solution.

Bill69
October 24th, 2017, 04:39 PM
What do you mean by "PM?" Also I have the 4MTs by Alex23.

The BR 4MT by Alex23 is an update of the one made originally by pacific7.

Bill69.

Bill69
October 24th, 2017, 04:41 PM
PM = private message - inbox messaging between forum members :)

Does anyone know how to get the numberng working in TS12? I have the same problem and I've never yet found a solution.

Yes I have the numbering working in TS12 and in T;ANE SP2

Bill69