PDA

View Full Version : Problems with Derelict Barrels downloading



SPA2020
November 12th, 2015, 06:00 PM
I have been trying to download some Derelict Barrels for the Evansville & Western Route from Checkrail. On the DLS there are three different KUID Numbers for about 7 or 8 different Derelict Barrel assets. Unfortunately, none of the three will download for me. For example:

Derelict barrel 1: <kuid2:68213:27046:1>
Derelict barrel 1: <kuid2:68213:27046:2>
Derelict barrel 1: <kuid2:68213:27046:3>

If anyone has any suggestions, please let me know.

Thank you.

Sincerely,

Steven

oknotsen
November 12th, 2015, 06:39 PM
The first one is built-in in TS12, so will never download as you already have it.
The last one is for TANE, so will never download as you can not use it.

You might be able to download the middle one by right-clicking it and selecting "download this version" (not exactly sure of the menu option name as I do not have have TS12SP1 installed at the moment).

Dinorius_Redundicus
November 12th, 2015, 09:52 PM
Thanks for answering that one oknotsen.

I can add that many of the old ones are also built-in to TANE. N3V quite wrongly labelled many of the built-ins as payware. I've obsoleted the whole series now to get rid of the payware tags but also to make substantial improvements to them. As you mentioned, the latest version of each derelict barrel is only available to TANE users.

steviez
November 13th, 2015, 02:13 AM
I think what Spa2020 is trying to say is in ts12 if you click on out of date items it lists quite a few of Deans objects as needing updating in CMP at version 3.7 (build 61388) but the updated assets are at build version 4.2 so shouldnt even crop up in a 3.7 list but it seems to be happening quite a lot surely this is a fault with ts12 looking for 4.2. assets when they cannot be used ?
I have a similar problem to Spa2020

Dinorius_Redundicus
November 13th, 2015, 03:16 AM
Exactly right Steviez.

.

jordon412
November 13th, 2015, 11:49 AM
I managed to successfully backdate the T:ANE versions back to trainz-build 3.5, TS12 pre-SP1. No errors appeared when I committed it.