PDA

View Full Version : Jointed Rail IBCX GP9 Faulty Dependencies



minernut
October 31st, 2015, 10:31 AM
Just 10 minutes ago, I downloaded IBCX pack that was bought and saved on my flash drive. There is one faulty dependency:confused:: EMD GP9 enginespec with dynamic brake; <Kuid2:506034:837844:1> Author: wearsprada. When I "View Errors & Warnings: 1- (The Tag 'autopilot-stop-distance' is not permitted within a container of type 'engine') 2- (The Tag 'autopilot-crawl-distance' is not permitted within a container of type 'engine'). I looked on the DLS for a newer version, kuid is the same. Also on Auran high-hood interior SHF, The warning reads: "The Boolean tag 'opacity' in container 'window01' is not a valid Boolean value. <kuid2:45324:1095:2> Author: norfolksouthern37. What can be done to fix the faulty dependency?:confused: Thanks.

22alpha
October 31st, 2015, 10:55 AM
Are you using at least TRAINZ 2012 SP1 HF4(Build 61388). Anything below that is unsupported.

Thanks.

Mike

minernut
October 31st, 2015, 10:59 AM
I'm using Trainz 2009 SP4. I was thinking of buying Trainz 2012.

pdkoester
October 31st, 2015, 01:41 PM
I'd suggest buying TS12. What are the specs of the PC you will install it on, so you know ahead of time how well it would work.

22alpha
October 31st, 2015, 09:38 PM
I'm using Trainz 2009 SP4. I was thinking of buying Trainz 2012.

Shoot us an email and we'll get you setup.

Thanks

Mike