PDA

View Full Version : SD9, GP9, GP7 Sale



jointedrail
October 10th, 2015, 08:56 AM
Selected SD9's, GP9's, and GP7's are now on sale! Be sure to check them out!

charlielima
October 10th, 2015, 09:58 AM
Making room for the 2016 models, eh?
Everything must GO!:hehe:

falcon500
October 12th, 2015, 03:40 PM
I bought an SP SD9. The cab for this has too many errors to bother trying to fix so swapped cabs. The skins for this don't work only skin 3 works 1 & 2 show transparent. THis is in Trainz12 build 49922. Is there any fi xor update for these problems?
http://www.hostthenpost.org/uploads/525c6614355809d96dde259aec26ea1d.jpghttp://www.hostthenpost.org/uploads/53f593a9239b0d25992aa05061159aba.jpg

opus722
October 12th, 2015, 04:09 PM
Isn't that loco only for Trainz 12 SP1 Hotfix 4 and higher? Probably related to that.

22alpha
October 12th, 2015, 04:15 PM
All of our content requires TS12 build 61388 at minimum.

Thanks,

Mike

boc61
October 12th, 2015, 04:28 PM
Is there any specific time frame for the GP and SD sale?

22alpha
October 12th, 2015, 04:34 PM
It will run through 10/31.

Thanks!

Mike

boc61
October 12th, 2015, 04:40 PM
Thank You.

jordon412
October 12th, 2015, 05:41 PM
Everything must GO!:hehe:

Now I'm trying to figure out how to bring out the 'Used Car Salesman' in me.
And yes, there have been a few times that I've been asked 'Do you sell cars for a living?'

davesnow
October 12th, 2015, 05:44 PM
Hey, Mike. Those are beautiful models.

falcon500
October 12th, 2015, 09:17 PM
All of our content requires TS12 build 61388 at minimum.

Thanks,

Mike
There is no specified build number for this loco on JR website. Loco and deps are version 2.9. Cab is version 3.

constar261
October 12th, 2015, 09:29 PM
specify which ones are on sale?

22alpha
October 13th, 2015, 07:42 AM
There is no specified build number for this loco on JR website. Loco and deps are version 2.9. Cab is version 3.

There is a warning listed in the information section on the product page in red letters. Are you able to upgrade to 61388? If not please contact us at the support email address.

Thanks

Mike