PDA

View Full Version : The 40ft boxcars have an outdated config file



MeowRailroad
October 10th, 2015, 07:34 AM
I finally figured out what was wrong with these. The config file gives the KUID of a dependency when that dependency has been updated to a KUID2. Does anyone else have this problem?

shaneturner12
October 10th, 2015, 07:46 AM
That normally wouldn't cause any issues AFAIK as Trainz will normally use the latest installed version of a dependency.

Shane

MeowRailroad
October 10th, 2015, 08:45 AM
That's strange, becuase I edited the config file and it worked. I downloaded the dependencies and the cars after they were updated, so when I got the cars the dependencies were already KUID2's. Maybe that had something to do it.