PDA

View Full Version : [TANE] Procedural Junction points visible in Surveyor but disappear in Driver



dght64
September 30th, 2015, 01:07 AM
The title and the following screenshot pretty much say it all:

http://img.photobucket.com/albums/v356/dylanhunt/th_missingpoints.png (http://smg.photobucket.com/user/dylanhunt/media/missingpoints.png.html)

This is happening with every junction on the route. I tried a database repair, and it worked once but when I opened the route again the next time it was broken again.

Has anyone else had this problem?

jkinzel
September 30th, 2015, 09:03 AM
Have you installed Hotfix2?

Regards,

martinvk
September 30th, 2015, 10:45 AM
Not only what build but what track kuid?)Did you try other procedural tracks?

dght64
September 30th, 2015, 11:49 AM
I've been away from TANE for a while, so I'm still on build 76401. I must've missed the announcement, and didn't know HF2 was out yet. I'll download it tonight and see if it works tomorrow.

I've seen the disappearing points regardless of which track I'm using and (not sure if it even matters) with a variety of switch levers.

martinvk
September 30th, 2015, 12:40 PM
Try it in the latest build and see the difference. The blades are part of the track and not the lever so it doesn't matter what lever you use.