PDA

View Full Version : 30 VR G42 Garratt and a request for help



narrowgauge
August 10th, 2015, 11:20 PM
My model 30 VR G42 Garratt was on the DLS as a complete assembly of parts, for some unknown reason several these have disappeared. I am also unable to find them on my computer, and as they were uploaded from T:ane, I don't have a CDP.

If anyone has this model, downloaded from the DLS (not Trainzone), would they please send me the set of CDP's. To set things straight, this is my model, I am not asking for another creator's work.

A side question. When content is uploaded directly from T:ane CM, is a copy of the CDP kept on the local file system?

Peter

clam1952
August 11th, 2015, 07:09 AM
Not in the preview area on the web uploader are they Peter? Which is where anything I've uploaded for T:ANE from T:ANE ends up. if they had ever appeared in T:ANE from the DLS I'd have got them!

All I can see in T:ANE is a bogie and interior, looking at TS12 it would seem I have the Trainzone download as they are build version 1.3 and named 30 PBR G42 etc.

No it doesn't create a cdp when uploading from T:ANE or if it does it doesn't keep it that I found.

narrowgauge
August 11th, 2015, 07:31 PM
Malc,

Thanks for the suggestion, that was my first thought, bur no luck. I looked through the items listed for correction but not there. The frustrating thing is that the complete loco was on the DLS prior to T:ane, I downloaded them into T:ane, corrected them there and uploaded them from there. The T:ane version was the one in the tin, not a development version. On the Trainzdev forum I posted screenshots of strange bogie behaviour, I subsequently found that I was calling for bogies using duplicated attachment. I fixed that and subsequently uploaded them. T:ane is/was not on my C:/ drive so it would not have been affected by the Win10 upgrade.

My only hope is that someone who downloaded it will see this thread and send the files to me. The alternative, which at my age does not attract me, is to rebuild from the PBR version.

Peter

clam1952
August 11th, 2015, 07:52 PM
Looks like another one of those Trainz mysteries, must admit I have uploaded a couple of items in the past that never actually appeared after approval, I uploaded them again and then they did. I'm thinking now maybe a DLS problem that required restoring a backup from before they were approved perhaps?

narrowgauge
August 12th, 2015, 01:15 AM
Malc

Problem with restoring about one month back is that it would effectively delete all content from everyone who has uploaded content since then. Thinking about it, that could be why my stuff has gone missing. The fact that there are 3 parts of the loco on the DLS indicates that the other parts were there, if they were missing, my upload of the existing parts would have failed.

I wonder how much has gone missing from other creators. I wouldn't have known if I had not wanted to check the loco in a recent development build. Normally people would take it for granted that their content is on the DLS.

Peter

narrowgauge
August 24th, 2015, 11:29 PM
Just bumping in case someone else happened to download the complete set of 30 VR Garratt files.

Peter

JCitron
August 25th, 2015, 12:08 AM
Peter,

Now that you mention it, I am missing the following KUID from your Garrett:

Unknown Location: <kuid:44700:38852132>

This belongs to the rear bogie and the problem exists in both TS12 and T:ANE.

John

narrowgauge
August 25th, 2015, 04:34 AM
John

Thanks for that.

388... is one of the missing ones it is the mesh library. All the evidence seem to confirm that they did go missing from the DLS, the items that remained could not be uploaded if the main components were not there.

My problem is that I did the updating on a T:ane version that was deleted with the worked on files and the original PBR version did not have a mesh library. I'm away for a week I'll get back to it when I return. I'm going up to the Gold Coast to see my sons so I'll forget about Trainz for a few days.

Peter

JCitron
August 25th, 2015, 11:06 AM
John

Thanks for that.

388... is one of the missing ones it is the mesh library. All the evidence seem to confirm that they did go missing from the DLS, the items that remained could not be uploaded if the main components were not there.

My problem is that I did the updating on a T:ane version that was deleted with the worked on files and the original PBR version did not have a mesh library. I'm away for a week I'll get back to it when I return. I'm going up to the Gold Coast to see my sons so I'll forget about Trainz for a few days.

Peter

You are welcome for the info as this does confirm the mess which may affect others as well if this all occurred during the DLS reset. Sadly in your case, the originals disappeared too but that's not a server issue... Try a hard drive search in Windows...

Enjoy your journey and have a safe trip up on the east coast there. It looks like a nice fun area, much like our Florida coastline. :)

John