PDA

View Full Version : AWS problems



tractorking
November 26th, 2006, 04:48 PM
I posted this on another board but I think it should go here.

"So i was just messing with some signal set ups using two passing turnouts on a single track and Im trying to figure out how to get the AWS yellow flower to pop up.
Ive tried the AWS config and laid some UK ones out, but I can still drive straight through these signals with nothing happening.

Please explain how to set it up in a route or senario, in the mean time Ill keep trying stuff"

So I checked out the posts on the UK forum which is a good explaination of the triggers (AWS) but I still could not get the yellow flower to pop up or the emergency breaks to come on if I am driving my train in a scenerio
Ive created on my route.
I can just blow right through signals with no warning or indication.

I think I may be missing something.
Ive placed AWS triggers 175meters in fron t of the signal and tried including the AWS config in active setting, but nothing seems to throw the
system in to action.

I have definatly seen the yellow flower pop up before in others route/scenerios.

lewisner
November 26th, 2006, 06:32 PM
The AWS Sunflower is only installed on a certain number of engines,such as the green Class 37 in TRS2006 and some locos which use the 37 cab such as the Class 08.I have Bloodnoks signals and the AWS Trigger and it works OK.Remember you"ll only recieve the AWS indication if you approach a Red signal , so to test it you should place a Locomotive ahead of the signal (so that it stays red) and then drive a Loco towards the signal.Hope this makes sense.

tractorking
November 26th, 2006, 07:20 PM
Ok
Im probably just not using the right engines, but the thing is I see the flower in teh Cab but not displayed.

I set up a little test track and no matter what I do it just rolls right through to collision.
The other wierd stuff is, the AI will screetch to a halt if they pass a signal
but not my train

lewisner
November 26th, 2006, 07:40 PM
Q1 Are you using an engine which has a "Sunflower" in the cab.If you have TRS2006 look for the Green Class 37.Q2 Have you applied the AWS Trigger to the track?Its a line of yellow arrows which you lay on the track in the direction of travel.The end which says "AWS Trigger" goes next to the signal.The end which says "AWS Ramp" has the AWS Ramp laid on it. Good night.:cool:

tractorking
November 27th, 2006, 01:37 AM
I got the 37 to work with th UK AWS Ramp so i guess it works although other engines with the sunflower wont set it off.
Oh well, not a bad day if thats my worst worry! :)

lewisner
November 27th, 2006, 10:32 AM
Good. The green Freeware Class 08 and both types of Class 101 both AWS and it works , since both of them use the Class 37 cab.:rolleyes: