PDA

View Full Version : Attention N3V Please read this.



clam1952
June 4th, 2015, 04:48 AM
Please restore my full forum access, I am blocked from most posting in the important areas and the Maintenance of Way is only showing the gadget stuff, Can't post on my own threads! I have TC3 through to TS12, I have raised a ticket but so far nothing.....

iannz
June 4th, 2015, 07:04 AM
I hope you get access to the Trainz Dev forum also, you deserve to be part of it. Good luck.

andi06
June 4th, 2015, 07:26 AM
Please restore my full forum access, I am blocked from most posting in the important areas and the Maintenance of Way is only showing the gadget stuff, Can't post on my own threads! I have TC3 through to TS12, I have raised a ticket but so far nothing.....

I have the same problem. Looks like we are persona non grata.

clam1952
June 4th, 2015, 07:33 AM
I hope you get access to the Trainz Dev forum also, you deserve to be part of it. Good luck.

That I have got now but at the expense of virtually everywhere else! I've probably had it until after the weekend now.

clam1952
June 4th, 2015, 07:42 AM
I have the same problem. Looks like we are persona non grata.

Wouldn't be Trainz if something didn't go wrong ;)

Wonder if anyone else is also affected?

I only found out when I tried to reply to a post and got told I wasn't authorised!

norfolksouthern37
June 4th, 2015, 10:06 AM
I have this message for the past day. I was away for the forum for a couple of days and now I can't reach some areas to post.

SharkNose
June 4th, 2015, 11:00 AM
I have the same problem. Looks like we are persona non grata.

None of you harped on N3V to fix a spelling error in TANE, did you? You'll get shunned if you do that. :p

mikeman
June 4th, 2015, 11:04 AM
Sounds like maybe when they added you to the Dev section they messed up your permissions elsewhere. Hopefully they will get this corrected quickly for you all. I a complete side note. Awesome industry Norfoldsouthern37 with the intermodal industry in American Intermodal. Finally got it all working on my North Baltimore intermodal yard and it is great. Wonderful addition to trainz.

Spiffy
June 4th, 2015, 06:45 PM
Hi Guys,

Apologies for the mixup, mikeman hit the nail on the head there, when I created that new permission group it decided to block access to those other forums from that group. I've just been through all the forum permissions and adjusted a ton of them, can you please try again and let me know if you have the access again now.

andi06
June 4th, 2015, 06:58 PM
I can't even see Content Creation, let alone post in it.

Spiffy
June 4th, 2015, 07:29 PM
And try again andi06, made a couple of other changes.

andi06
June 4th, 2015, 07:33 PM
Seems OK now, I've just posted.

clam1952
June 4th, 2015, 07:35 PM
Hi Guys,

Apologies for the mixup, mikeman hit the nail on the head there, when I created that new permission group it decided to block access to those other forums from that group. I've just been through all the forum permissions and adjusted a ton of them, can you please try again and let me know if you have the access again now.

All OK here now Spiffy thanks.

Spiffy
June 4th, 2015, 07:40 PM
Awesome, apologies again for the issues.

VinnyBarb
June 5th, 2015, 12:22 AM
I have the same problem. Looks like we are persona non grata.

That will teach you to trade barbs with Chris Windwalkr :p.

Strange, from day one the DevForum opened, I was able to cruise everywhere in all the forums. On a few odd occasions when I tried to go to the TANE forum, only three forums were displayed in the list: Pioneer Council & TEG, DevForum and the Trainz: A New Era + Kickstarter forum. Pressing the "forum" button up top gave me the full list of forums again.

But since all is working now as it should, this above is all redundant now.

VinnyBarb