PDA

View Full Version : T:ANE Hotfix 1 Released



DESORMIERE
May 30th, 2015, 06:14 AM
I tried to download patch 1 to T:ANE
here are the windows I saw
http://img661.imageshack.us/img661/708/0Mrz96.jpg (http://imageshack.com/i/id0Mrz96j)

It was impossible to download and install the patch.
Can you please explain why it occurs and how to solve this problem.

regards

J-F

shaneturner12
May 30th, 2015, 06:16 AM
Is your firewall set to allow T:ANE access to the Internet?

Shane

DESORMIERE
May 30th, 2015, 07:07 AM
Yes, I use Norton, and I have no problem of access to the Internet. I am in connection with AURAN, trainz, DLS...
but I noticed It was impossible to download patches. That was allready the case with TS 12 too.
I stopped the anti spyware, Autoprotect and protection sonar but It was still impossible to download the patch.
What"s happening?
best regards

J-F

shaneturner12
May 30th, 2015, 07:15 AM
You may need to take it one further and disable the firewall during patching.

Shane

llebrez
May 30th, 2015, 11:32 AM
I have the same problem as stated in another thread. All my firewalls and antivirus are disabled and I run in administrator. The download takes place, but it fails to unpack. I remember when other patches were in effect in earlier versions, that I was able to work around the nightmare by downloading the patch to "downloads" and applying from there. But in T:ane we can't do it? Now it takes about 30 minutes to download (looking at the green bar and at 54Mb speed) only to get the "Failed to unpack".

shaneturner12
May 30th, 2015, 11:33 AM
Have you got anything installed that clears out the temporary folders?

Shane

llebrez
May 30th, 2015, 02:09 PM
Not that I am aware of. In fact, I still see some files from time ago that I can clean anytime. I am curious to see if the temp folder has the patch downloaded still there.. Will report.

Skeksis
May 30th, 2015, 02:40 PM
I have the same problem as stated in another thread. All my firewalls and antivirus are disabled and I run in administrator. The download takes place, but it fails to unpack. I remember when other patches were in effect in earlier versions, that I was able to work around the nightmare by downloading the patch to "downloads" and applying from there. But in T:ane we can't do it? Now it takes about 30 minutes to download (looking at the green bar and at 54Mb speed) only to get the "Failed to unpack".

Yep....I am in a similar boat.

I have disabled my anti-virus software and firewall and still get a message saying that the file cannot be downloaded.

DESORMIERE
May 31st, 2015, 02:18 AM
I see I'm not alone. I hope that Auran will have a good advice.
regards
Jean-François

DESORMIERE
June 19th, 2015, 05:47 AM
I tried to download patch 1 to T:ANE
here are the windows I saw
http://img661.imageshack.us/img661/708/0Mrz96.jpg (http://imageshack.com/i/id0Mrz96j)

It was impossible to download and install the patch.
Can you please explain why it occurs and how to solve this problem.

regards

J-F

I unset the NORTON firewall and all protections but the result remains the same.
can you help?

regards

J-F

shaneturner12
June 19th, 2015, 09:00 AM
I would re-try as you may have picked a point where the server was not working properly.

Shane