PDA

View Full Version : LMS/BR Standards



gooner28
February 19th, 2015, 08:12 AM
I have recently been searching for an LMS/BR Standard class 2/4/5 etc. The only ones I have found are the 4MT tanks by Alex23 and the LMS/BR Black 5's by 4ndlloyd. The problem i am facing is that there is not a custom cab for the 4MT (which i highly value on the loco's) and I can't find one that will fit it well. The problem with the Black 5 is that it seems to have the qualities of a diesel, e.g 8 power notches and an enginesound that only changes pace when moving up or down a notch.
I know i have said a lot here, but any help on how to fix these issues i have found will be greatly appreciated.
Thanks in advance,
Chris

edh6
February 19th, 2015, 08:39 AM
There's a standard 4 mogul by Trainboi1 with a weathered reskin by 4ndylloyd. There's also a type 2 mogul coming up by LNERlover5. The other place to look is the S&C pack which has Black 5s, 8Fs, Britannias and 9Fs.

PeruvianLlama
February 19th, 2015, 08:40 AM
Post Removed

gooner28
February 19th, 2015, 08:48 AM
That mogul sounds great! Thanks again for the help! (for once, a forum with people that reply within 3 weeks!) I'm afraid I can't get the settle and carlisle pack because i have no budget, but thanks for the advice anyway.
Regards,
Chris
(i'm posting a lot recently aren't I!)

edh6
February 19th, 2015, 09:02 AM
If you keep an eye out the S&C pack goes on sale quite frequently, often for prices that are the equivalent of about a fiver.

johnwhelan
February 19th, 2015, 09:10 AM
That mogul sounds great! Thanks again for the help! (for once, a forum with people that reply within 3 weeks!) I'm afraid I can't get the settle and carlisle pack because i have no budget, but thanks for the advice anyway.
Regards,
Chris
(i'm posting a lot recently aren't I!)

S&C is $10 at the moment, http://www.simulatorcentral.com/index.php/trainz/trainz-downloadable-content/all-dlc/trainz-dlc-settle-and-carlisle.html well worth it.

Cheerio John

gooner28
February 19th, 2015, 11:07 AM
Thank you! I think i might go and get now! (Britannia here we come!)

gooner28
February 19th, 2015, 11:19 AM
I just went over to the link, but it says that you need Trainz 12 SP1 or higher to use it. Never mind.

edh6
February 19th, 2015, 11:57 AM
As far as I'm aware it should work with TS Mac 2, which is a higher version/build than TS12, you might want to get confirmation from a Mac user though.

PeruvianLlama
February 19th, 2015, 01:47 PM
Post Removed

alexl102
February 19th, 2015, 05:59 PM
It works, trust me!

amigacooke
February 20th, 2015, 02:52 AM
Yep, I got Settle and Carlisle working in MacTrainz 2 as well.

gooner28
February 20th, 2015, 04:26 AM
Well thanks for the conformation. Off i go again!