PDA

View Full Version : Vanishing track



DESDICHATO
December 9th, 2014, 10:27 PM
I have managed to rotate a section of track from the horizontal (east - west) to the Vertical (north - south), I have saved as under another name, when I checked out that section it clearly showed that the track ran north south however when I tried installing into the route, 95% of the track in that section had vanished and it was still pointing east west...My Ts-12 is build 58414.

Is there a method of updating updating Trainz build numbers enmasse, I have recently reinstalled TS-2 and a lot of previously corrected errors have shown up

Thanks

xcrossi
December 10th, 2014, 09:29 PM
OH what the heck..I don't have a clue what your posting about.
What did you save under another name? What are you trying to do?

Sorry I don't have TS2 so I can't help.

jordon412
December 10th, 2014, 11:00 PM
I think he means by 'east - west' and 'north - south' is the compass in Surveyor. The 'rotate a section of track' must means it is a track found in the Buildings/Objects in Surveyor, which are 'Fixed Track', normally switches, that he's rotating.
@DESDICHATO:
The errors could have to do with your problem. Can you provide what the errors are?

xcrossi
December 11th, 2014, 12:05 PM
Well yea....I know you can rotate fix track TO ANY POINT of the compass but it shouldn't disappear.
Were only guessing until some clarification.

JCitron
December 11th, 2014, 12:18 PM
Is it going on the wrong layer or in the session rather than the route?

John