PDA

View Full Version : Shadow Frustration



chris2001trainz2010
September 21st, 2014, 06:58 PM
Hello, all. A very annoyed Chris here.

Well, first let me show you my problem:

https://imagizer.imageshack.us/v2/1260x709q90/912/JEsYTT.jpg

Can you see it? I'll give you a minute.

Here's another example:

https://imagizer.imageshack.us/v2/1260x709q50/902/ylguSt.jpg

Well? Did you find it? It's the STUPID SHADOWS! They glitch out every time i use them, but only on lilb's or simulatortrain's steam era stuff. Does anyone else have this problem? If so, how do you fix it?

BTW, sorry for the sarcasm, but i'm just really freakin' annoyed right now.

Sincerely (angry),

watemple
September 21st, 2014, 07:37 PM
Turn off the shadows maybe?:p

chris2001trainz2010
September 21st, 2014, 07:42 PM
What? How?

Sorry, but i've never heard that before.

watemple
September 21st, 2014, 07:44 PM
When the Start menu comes up, NOT THE MAIN MENU, click options, advanced options, and uncheck the box that says "Shadows".

chris2001trainz2010
September 21st, 2014, 07:48 PM
Oh, okay. I'll test that now. I'll give you an update in a few.

EDIT: Whew, that was quick. Temple, shadows were apparently already turned off in my game. It disables the boxy shadows created based on the time of day, not the ones under the cars. Those are from the car's files itself. But i really don't want to have to delete the shadow mesh on every one of those cars, so anyone know of another solution?

xcrossi
September 21st, 2014, 08:30 PM
I have the same box cars and the shadow under boxcar is ok and shadow cast by sun is ok.
Do you have any texture warnings?

JCitron
September 21st, 2014, 09:09 PM
What kind of video card do you have?

ATI (AMD) cards have difficult times with certain things such as shadows and water. Also try running in DirectX instead of Open/GL or vice verse.

John

chris2001trainz2010
September 22nd, 2014, 06:00 AM
Okay, i have an Intel GMA 4500X for my graphics, and OpenGL makes all of the graphics in general crappy.

captainkman
September 22nd, 2014, 06:27 AM
Adjust the anti-aliasing settings. The setting is found in the Display tab in the Options menu accessible via the Launcher. Try setting it to 2, and if that does not work then go to 4.

Kieran.

chris2001trainz2010
September 22nd, 2014, 03:03 PM
Trying that now, Kieran.

EDIT: Nope, still failed. I really can't get to the bottom of this. I'll see what else i can do.

watemple
September 22nd, 2014, 05:02 PM
If the cars have a shadow mesh, delete them. That's all I can think of...