PDA

View Full Version : Ab608 "Passchendaele"



ARhian7
August 27th, 2014, 10:07 PM
This train does not have a z on the end, but I was not too sure where to post this. Couple of Saturday's ago we went on a train excursion and the newly restored Ab608 "Passchendaele" was the engine. :udrool: It was a great trip! I have made a short video clip of the excursion and thought you may like to see it.
http://little-nz.com/web%20pages/trainz/trainz.html It can be found lower right of the page. If this topic is not in the correct place please move if necessary.

nimec
August 30th, 2014, 01:00 AM
Have tried to view the screenshots but can only see blank green pages. Text is there but not the picture. Each is blank with a little cross up in the LH top cornr
May be its a setting I need to change. Any ideas? Cheers

JCitron
August 30th, 2014, 01:12 AM
This indicates that the URL for the image is broken.

John

nimec
August 30th, 2014, 02:36 AM
Is that something I can fix or is it a problem for the person who posted the image to sort out? Cheers

ARhian7
August 30th, 2014, 04:15 AM
Thank you nimec for mentioning the issue :) .
All was good this morning so not sure what made the page play up, but obviously something has been corrupted between then and now :confused: . I have just uploaded and replaced the page with a fresh one. This one is loading as it should do.

nimec
August 31st, 2014, 03:02 AM
This one? What do you mean ARin7? Did you put a new address page up or should I try the original one again as in your first post. I did try it again after I read your post above but no change.
As I say perhaps its me but I don't know what to fix again. I've had to re install Trainz stuff three times since January 2013 and one can forget or miss some of the things you need to have ticked or live for this game. Cheers

ARhian7
August 31st, 2014, 04:56 PM
Hello Nimec :)



This one? What do you mean ARin7? Did you put a new address page up or should I try the original one again as in your first post. I did try it again after I read your post above but no change.

"This one" means the webpage. Do you have Adobe Flash player installed on your pc? If not, that is probably why you have a cross where the videos are when you go the wepage. (Thought of this in the late hours of night) The latest version is 14.0.0.177 Download here:
https://www.adobe.com/support/flashplayer/downloads.html

I should have mentioned in the first thread a little bit about the excursion which started and finished at Paekakariki. We got picked up along the way at 9.10am. Stopped at three more stations picking up passengers and had a photo stop along the way (and another on the return trip). Those who wanted to take photos, videos etc got off and the Ab was backed back a way then was given the guns forward. It was very impressive to see coming around the corner and to be able to stop in a short distance.
Around 11.45am we arrived at Feilding where some people had booked a lunch prior, others just went about the town and a big group of us were taken by bus (about 5 minutes away as we were not allowed to walk over the rail lines to the restoration area) to look at the Rail restoration via a guided tour.
About an hour later, we got bused back to the rail depot then went and had a yummy lunch at the local Irish themed pub and window shopped. At 3.05pm it was back on the train and homeward bound.
The people at Steam Inc restored the Ab and it took 9 years . The excursion we went on was either it's first or second trip. Here is a link to SteamInc http://www.steaminc.org.nz/

Vern
August 31st, 2014, 06:36 PM
I was not too sure where to post this.

Prototype Talk.

ARhian7
August 31st, 2014, 09:10 PM
Prototype Talk.

thanks Vern :)