PDA

View Full Version : Looking for a ballast texture



jrfolco
July 1st, 2014, 08:47 AM
I'm looking for a ballast texture that matches the ballast on the JR LT Grey track. I ran across it recently, but I can't remember where. Any help would be appreciated.

Thanks
Joe

JCitron
July 1st, 2014, 10:56 AM
Hi Joe,

This might help...

JR_dkgry_tex,<kuid2:45324:35000:3>
JR_ltgry_tex,<kuid2:45324:35001:1>
JR_MS_ltgry_tex,<kuid2:45324:35003:1>
JR_MS_pink_tex,<kuid2:45324:35004:1>

cascaderailroad
July 1st, 2014, 11:21 AM
I have often wondered why a supposed matching ballast texture, actually does not exactly match the track ballast color, and the pixels are ay too huge, and out of scale, looking like big boulders, or are a blurry ballast texture.

I guess one could always enlarge the texture image so that it has 2 times the number of pixels, or re-color the texture slightly, or reskin the texture so that it better match's the track ballast.

BTW: 1000mm_Ground <kuid:121794:21000> by huphgreign exactly match's MP Track Wood V2 by philskene

jrfolco
July 1st, 2014, 08:52 PM
Hi Joe,

This might help...

JR_dkgry_tex,<kuid2:45324:35000:3>
JR_ltgry_tex,<kuid2:45324:35001:1>
JR_MS_ltgry_tex,<kuid2:45324:35003:1>
JR_MS_pink_tex,<kuid2:45324:35004:1>

Hi John

Can you tell me where these textures are located? I searched Jointed Rail's website, and the DLS to no avail.

Thanks
Joe

GP30Fan
July 1st, 2014, 09:43 PM
Not sure where you are looking... but in TS12
on my machine,

JR_ltgry_tex,<kuid2:45324:35001:1>


Is a built in texture.

-AL

jrfolco
July 2nd, 2014, 07:48 AM
Not sure where you are looking... but in TS12
on my machine,

JR_ltgry_tex,<kuid2:45324:35001:1>


Is a built in texture.

-AL

Hi Al

I also found it in TS12, and imported it into TS2010, but it shows up faulty. I'd like to use it in a route that I'm building, but that kinda rules it out.

Thanks
Joe

JCitron
July 2nd, 2014, 09:42 AM
I Joe,

It looks like you found them in TS12.

Post the error message and perhaps one of us can help you with it.

John

p-dehnert
July 2nd, 2014, 10:31 AM
It's the '.texture.txt missing' error. You need the program Images2TGA, to convert the existing .texture files.

Peter

jrfolco
July 2nd, 2014, 07:20 PM
I Joe,

It looks like you found them in TS12.

Post the error message and perhaps one of us can help you with it.

John


It's the '.texture.txt missing' error. You need the program Images2TGA, to convert the existing .texture files.

Peter

Thanks guys. I know how to repair it, but my intentions are to include it in a route that I'm planning to upload, and anyone downloading the route would need a non faulty file and a source or location.

Thanks for your replies
Joe