PDA

View Full Version : My PEV's tools links no good



xcrossi
June 15th, 2014, 06:20 PM
Hello:
I did a Google search and found 3rd party risky sites but could not find original site

clam1952
June 15th, 2014, 06:56 PM
They are now hosted on Shane's site. http://trainz.shaneturner.co.uk/tutorials/index.php/home/utilities/pevsoft-trainz-tools.

xcrossi
June 15th, 2014, 07:09 PM
They are now hosted on Shane's site. http://trainz.shaneturner.co.uk/tutorials/index.php/home/utilities/pevsoft-trainz-tools.

NOPE.......Error 522 like ALL the links I tried...

SharkNose
June 15th, 2014, 07:41 PM
xcrossi, are you still getting an error? That link works fine for me in Firefox. I even refreshed the page.

xcrossi
June 15th, 2014, 08:09 PM
I use firefox.
I think it is my provider.
I did some research on the 522 error.
I hate talking to them.
I spent 5 mouths getting my overcharged bill straighten out.
I wanted to send link to help someone fix assets but if its just me then Ill deal with it later.
Its Sunday and I don't want to talk to someone in the Philippines who can't or won't correct the problem.

PEV
June 16th, 2014, 12:37 AM
My original site was down as xcrossi suggested.

It's working again now. Keep in mind it now only has link to Shanes site for my tools downloads.

xcrossi
June 16th, 2014, 01:56 AM
link to Shanes site for my tools downloads

Sorry for me this link does not work
Click on link same error
My Forum (http://trainz.shaneturner.co.uk/forum) -- PevSoft Tools (http://trainz.shaneturner.co.uk/tutorials/index.php/home/utilities/pevsoft-trainz-tools) -- Tutorial List (inc DirectX) (http://forums.auran.com/trainz/showthread.php?87067-Full-Listing-of-my-tutorials-as-of-20-03-2012) -- My Utilities (http://trainz.shaneturner.co.uk/tutorials/index.php/home/utilities/)

No big deal unless there is a a tool up-date and I cant get it.

shaneturner12
June 16th, 2014, 02:20 AM
I am aware of the 522 error condition, but it's only temporary when it does happen. I am in the process of dealing with my web host regarding the downtime issues including that error. However, the site is currently working fine.

Shane

P.S. The 522 error is specific to the web host I am using (as I'm also using Cloudflare to help keep the site online and to minimise problems caused by bots).

xcrossi
June 16th, 2014, 05:37 PM
No joy for me at time of this post.

shaneturner12
June 17th, 2014, 02:00 AM
It appears you are timing it badly, as I am aware that the problems are temporary ones. Unfortunately it's not within my direct control, and I am working with my hosting provider to try and sort it (although like all hosting providers, they do have things like unscheduled maintenance happening).

Shane