PDA

View Full Version : Problem with LilB's (JointedRail) content?



817TAYLOR
March 29th, 2014, 09:58 PM
I am having an issue with content made by LilB from JointedRail?

His PFE Reefers and USRA C Gondolas are missing the couplers?
http://hostthenpost.com/uploads/b5753889247d7f607a816675e941e35a.jpg



And only on his Early B&O 55 T Hopper, this happens.
http://hostthenpost.com/uploads/b50ffdc85e82b4ece117135abdc8ec57.jpg



Anyone know the source of the problem, or a solution?


-Taylor.

lilb
March 29th, 2014, 10:39 PM
Hi,

Try re-installing the General Rolling Stock Dependencies pack under Steam/Transition Era -> Dependencies for the couplers. The second problem looks to be a problem with hardware accelerated texture compression, I would search the forum for info relating that. I haven't had that problem myself, I think Shane(shaneturner12) has a tutorial on how to fix it somewhere.

Brian

pdkoester
March 29th, 2014, 11:05 PM
I am having an issue with content made by LilB from JointedRail?

His PFE Reefers and USRA C Gondolas are missing the couplers?




And only on his Early B&O 55 T Hopper, this happens.




Anyone know the source of the problem, or a solution?


-Taylor.

Seems crazy that it is YOU having this problem. Did you have those items before, or this is first time installing them? My only other guess would be, did you try to reskin either of those? Would be interesting to know. I hope the suggestion above fixes it, as it is frustrating with that. I had gone through four reinstalls, until I got it right. Seems that I had to do it in a certain order, and without installing an old version and patching up. Just download of the newest install files did that part nicely.

Could you update this when you got it fixed? I would think it could be beneficial.

Paul

817TAYLOR
March 29th, 2014, 11:29 PM
Seems crazy that it is YOU having this problem.

What is that supposed to mean?

817TAYLOR
March 29th, 2014, 11:36 PM
Fixed, thanks Brian
:)

pdkoester
March 30th, 2014, 12:25 AM
What is that supposed to mean?

It isn't suppose to mean anything, I am just stunned that you have a problem with it. Anyway, did you want to let the community know? Or, are you just not going to? Oh well...

Paul

817TAYLOR
March 30th, 2014, 01:39 AM
If you see I posted twice....

nfitzsimmons
March 30th, 2014, 09:43 AM
Posted this yesterday in the Third Party Content forum yesterday but I'll add it here as well.

I had to do an extended database repair, and when it completed the kuid 103012:100313:1 showed up as faulty. This is the mesh library for the CN and B&O 55 ton hoppers. The error was that main.im could not be loaded. I deleted the faulty kuid, re-downloaded the 55 ton hopper cdp's and re-installed, but the mesh library is showing up as a missing dependency now.

Anybody have an idea where I can get it?

817TAYLOR
March 30th, 2014, 12:12 PM
http://jointedrail.com/index.php/freeware/steam-transition-era/dependencies/usra-55-ton-hopper-dependencies.html

-Taylor

nfitzsimmons
March 31st, 2014, 07:23 AM
Been there, done that, couldn't locate it specifically, and don't have the bandwidth to re-download everything on those pages.

Edit: OK, found it. New browser wouldn't let me access the page before.

Thanks.