PDA

View Full Version : One question regarding Trainz Build 49933



and00dletra1nz
January 8th, 2014, 07:49 AM
Excuse me, guys.

I have one question regarding the Trainz build 49933. Does that build still have backwards compatibility, or was that removed starting in build 45467? I would like to know. Thanks.

wreeder
January 8th, 2014, 08:14 AM
If by backwards compatibility you mean compatibility mode then yes. It will run assets that have faults. It doesn't have multiplayer though. That is build 49938 which does not have compatibility mode..

William

and00dletra1nz
January 8th, 2014, 07:00 PM
All right, then. That's what I wanted to know; the reason I asked was because I plan on updating Trainz 2010 to build 49933, which is the latest (and probably the last) SP3 Hotfix. Thanks.