PDA

View Full Version : Plant Industry & Car Storage Yard: Load & Unload in Command List Not Working



StormanNorman
November 15th, 2013, 11:36 PM
Hi I need some help? I have created a new Drive and Route Session. The problem I'm having is the command list of load and unload items are not working correctly. When I first created the sessions everything was working OK. Then it went too sometimes they worked and now too theyt don't work at all.In my session I have several load & unload areas which are the following: Log dry sort yard operation of load & unload area; Dry goods load & unload area; Cattle load & unload area; LARS2 hot metal Multi Load & unload track; Iron ore super basic unload track; Log dry sort log Loader & Unloader track. They are all working except for the following: LARS2 hot metal Multi Load & Unloader track; and Iron ore super basic unloader track ; And the Dry sort yard Log Loader & unloader track. I got these items from the object list when I created the session.Which by the way I can not fine them in that list as of now, espically the LARS2 hot metal Loader & unloader track. I will admit it has been quit sometime since I played this session but that should of not change anything unless it did!!!!! I need to know what I have to do in order to get these items back in opearting condition Can You Help? Hope to be hearing from you soon Talk to you next time Norm

fran1
November 16th, 2013, 08:41 AM
What build number are you on ? Needs to be at least 44088.
Once you've sorted that check in content manager that the assets and commands arn't faulty or have been disabled.

shaneturner12
November 16th, 2013, 08:53 AM
In addition to that, remove your email from the post ASAP. One should never post their email in a public forum.

Shane