PDA

View Full Version : Download Station Disaster



legoman217
November 11th, 2013, 07:16 PM
Hey people of corndog city and beyond, legoman217 (Chris) here! This is my first post, so please confront me if I did anything wrong.:wave: I recently got a new com, installed ts2010 on it, then went to the content manager 3.2 to access the dls. it told me that, and I quote "Cannot find your Planet Auran account or you have not registered a valid serial number with Planet Auran. Please check that your Planet Auran details are correctly entered in the Content Manager settings." I have entered my correct info in the settings, AND have registered a valid serial number w/ P.A. Whats wrong here? Help! (NOTE: I am mstsguy123 @ www.TrainSim.com (http://www.TrainSim.com), awesomeness2 @ www.uktrainsim.com (http://www.uktrainsim.com), and Stanier8F @ Elvas Tower)

martinvk
November 11th, 2013, 08:59 PM
Before anything untoward happens, I would ditch your email addresses.

martinvk
November 11th, 2013, 09:04 PM
Your post title is a bit melodramatic, a login issue is hardly a Download Station Disaster. People might get the idea that the DLS died or corrupted half the files on it.

Did it every work before? if so, I think the account issue can be solved by just deleting the account in Content Manager and recreating it. Seems to be a communication issue. Could someone validate this? I never had this particular problem so no first hand experience with it.

WindWalkr
November 11th, 2013, 09:25 PM
"Cannot find your Planet Auran account or you have not registered a valid serial number with Planet Auran."

Well, you haven't..

Go here (https://www.auran.com/planetauran/SN_Enter_Serialnumber.php) and enter your product details.

kind regards,

chris